Jump to content

CaptainKoloth

Members
  • Content Count

    9
  • Joined

  • Last visited

Posts posted by CaptainKoloth


  1. 1 hour ago, Sgt.Squarehead said:

    Is it my imagination or does that error refer to the Source SDK from Valve?  Some sort of conflict perhaps?

    https://developer.valvesoftware.com/wiki/SDK_Installation

    Could be but I wouldn’t think so, I certainly never (intentionally) installed that. Is there a way I could check? What does the SDK do? I’m confused because I don’t have a c/edisk directory. I have Steam but it’s installed on a different drive, and looking online the one and only place I’ve ever seen this error referred to is for CMBS. 

    Even if there were a conflict though wouldn’t it interfere with the demo too? The demo runs fine.

    (sorry, I am the OP, I was having email issues so I have two accounts) 


  2. 4 hours ago, Mord said:

    Do you play CMSF on your comp? If not try that demo and see how that runs. And maybe check your settings in Nvidia control panel, see if you have something on that may be conflicting.

     

    Mord.

    I don't know exactly what changed, but inspired by the knowledge you have played this more smoothly on the same graphics card, I uninstalled and reinstalled the demo and it seems to be running quite a bit more smoothly now!


  3. 1 hour ago, Mord said:

    You are welcome. My guess is there might be some issue with your hardware config. That's all I can think of. The only way you are gonna know is if you buy the main title, but I don't see how it'll be much different from the demo. But you never know. It's a gamble. You are gonna have to decide whether it's worth it.

     

    Believe it or not I too have an MSI Gaming X 8G 1080 so I don't know why this CM and the others look so different to my eye. I did mess with the settings in the demo but they didn't seem to make much difference, I'm not sure what else it could be. Still on the fence; $35 is a lot but it is an interesting and underrepresented conflict.


  4. I've been really interested in CMA for a while so I tried out the demo, but the camera is just incredibly jerky to the point where I find it essentially unusable. Doesn't matter if I use mouse or keyboard to control it. I'm running a GTX 1080 so I'm quite certain it's not a performance issue. I saw the 1.03 patch claims to make the camera smoother, can anyone speak to whether and how much of a difference that patch actually makes? I have CMBS and the problem doesn't exist there, so it's not some general CM thing I'm not used to.

×
×
  • Create New...