Jump to content

FlashPan

Members
  • Content count

    10
  • Joined

  • Last visited

1 Follower

About FlashPan

  • Rank
    Junior Member

Contact Methods

  • Website URL
    https://ancientarmies.wordpress.com/

Profile Information

  • Gender
    Male
  • Location:
    UK
  • Interests
    Wargaming

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thanks Bil, Lot's of useful info there!
  2. Thanks - Just downloaded the Zip will be taking a wee look later on
  3. Thanks folks, I have been real busy irl, hence the lack of updates. That said I have been doing some sporadic work - hoping to free up more time Games like this one, Steel Beasts and ASL don't help a lot though Will have a look at PBEM once I get a little better on the offense. It seems that I still have a lot to learn - hopefully it's just a case of performing good recce first and keeping a reserve for those moments when you need them RobP
  4. FlashPan

    Deploy Weapon in V4.0?

    Schrullenhaft, you Sir are a genius! I uninstalled everything, grabbed the combined 4.0 CMBN installer, ran it, registered my v4.0 key and voila - all my modules got automatically licensed. This completely fixed the issue. In addition it updated the orders buttons so that they are the same as in the other games. I guess my V3.0 didn't like the V4.0 upgrade being run over the top of it. Thanks for your help - much appreciated! RobP PS: Anyone know how I can change the title of the thread to indicate that it's fixed?
  5. Hi Folks, I don't know if anyone remembers, but the original Combat Missions had one outstanding feature which never made it into the newer series: A means of marking scenarios as played! With so many scenarios on offer and with my relatively old age, I find that on occasion I'll fire up a scenario, only to discover it was one I played before - a bit of a pain given the scenario load times. How about a means of marking a scenario as played? I am a programmer (see https://ancientarmies.wordpress.com/ ), so I know that updating the UI in this way 'should' be a pretty trivial change that would produce a big bang for the buck! Anyone else thinks this would be a good idea? RobP
  6. FlashPan

    Deploy Weapon in V4.0?

    Howdy, got a chance to try again. The "/" also results in area fire despite the button for deploy showing "/" as the shortcut. I have also take the liberty of looking at Final Blitzkrieg and Red Thunder too. Both of these games work fine, though their button structures are very similar, they are both very different to BFN buttons. I guess it's going to be a reinstall which is a pain as I have most of the addons for BFN and it's going to require that I go through the licensing tango dance again :/ RobP
  7. FlashPan

    Deploy Weapon in V4.0?

    I'm using the button. It's absolutely weird. I'm not seeing many other responses so it looks like this could be an issue that's particular to my system.
  8. FlashPan

    Deploy Weapon in V4.0?

    Just a gentle *bump* Anyone else seen this issue? I can't really play the game whilst this is happening. May have to revert to v3 :/ RobP
  9. FlashPan

    Deploy Weapon in V4.0?

    Alas, I don't run any mods or addons - I like CM just the way it is! I don't really want to go for a fresh install if I can help it. I'm guessing this functionality is fine for everyone else?
  10. Hi Folks, Very recently upgraded all my games to version 4.0. The upgrade seemed to go very smoothly, didn't even need to reactivate! Today, I tried a small scenario from CMBN (It's a new dawn, German side, real time, Iron Man) and straight away noticed an issue. I tried to issue a deploy weapon command for my MG team, but the screen asked me to pick the spot I wanted to conduct area fire on! Very weird. It's as if the command has somehow been mis-wired - either that or deploy weapon does require one to instantly lay suppressive fire - which seems a little weird. I'm running a pretty standard setup of a high end I7 coupled with an NVidia 980ti card. I am running at a relatively high screen resolution though of 3840x2160. I have tried reloading the game and still get the same issue. Prior to version 4, deploy worked as expected. Anyone else seeing anything like this? RobP
×