Jump to content

Cannot initialize 3D graphics! (Help)


Recommended Posts

I've posted on this before, some months back. Got a suggestion or two, but nothing that solved my problem. This all started when I upgraded my NVidia driver, and at the same time upgraded to Direct X 9. Upon staring CMBO (and BB) I get the 'set graphics' screen you get when you've deleted your .pref file. It's suggesting 640X480, and in fact CMBO will run at that. (But who wants to). Choosing any other setting gets you the error msg. above, and no CMBO. Today I upgraded to the 45.23 that Matt posts about above, but still the same problem. Any advice, suggestions? Windows 98 SE, Athlon XP 2000+, Ti4200.

Thanks for any help

Ray

PS. Thinking about moving to Windows XP, think that might help this problem??

Link to comment
Share on other sites

I would recommend unistalling the drivers, then use the Detonator Removal tool (which you can find at www.guru3d.com) which will make sure all the old files are truly removed.

Now Reboot, once the system comes back up you should go ahead and reinstall the new drivers.

My guess is that there are remnants of old driver files still in your system that is causing DirectDraw to not properly intialize and hence only offer you the 640x480 option.

Madmatt

[ August 15, 2003, 07:05 PM: Message edited by: Madmatt ]

Link to comment
Share on other sites

Thanks Matt,

By coincidence, I'd just tried that very thing before checking back here. Unfortunately, it didn't work. However,I now have the 41.09 drivers and the newer 45.23 in folders, so I'm loading the 41.09 to play CM, then loading the 45.23s to use Photoshop Elemments. Since those are about the only two things I do on the computer, I do a lot of switching back and forth that I'd like to stop. I think I'm just stuck however, until one of the NVidia upgrades no longer messes up CM. (Or play in 640X480, which I don't think I'll be doing) I'll keep trying the new ones as they come out.

On another note - you may have been hearing this from others - what's with the very long load times these days for the home page and subsequent changes? ie. going to Forums. Are you guys on the East Coast? I was thinking maybe the power blackout was affecting things. What's been a usual 2-3 second load (DSL) is now about 25 -30 sec. Don't know if it's happening for others or not - most of the rest of the Net, I least where I go - seems normal.

Thanks again for the advice - if you think of anything else I could try, I'd be willing.

rlh1138

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...