Jump to content

Problems Loading Graphics


Recommended Posts

I am having problems loading the graphics for CMBB. The menu bar graphics load but the game graphics don't. I don't have this problem with CMBO.

Admitedly, I am using a laptop (p4-2.0 512Mb/40GB running Windows XP), but didn't have a problem running the demo on a much more basic laptop. I have loaded all outstanding XP updates and the CMBB update but still no joy. Please tell me there is a way around this as I was kind of looking forward to moving on from CMBO.

Thanks in advance.

Link to comment
Share on other sites

You need to tell us either your laptop model and/or the graphic chip that it has. Some shared memory designs (VIA/S3, SiS) may not work with CMBB because of the larger texture sizes.

Also be aware that one of the Win2K/XP Microsoft patches (for WM_TIMER, Knowledgebase article Q328310). You can follow this problem in this thread. The one problem here is that as soon as this patch becomes incorporated into a Service Pack it may become impossible to turn off.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...