Jump to content

Demo video problem


Recommended Posts

It seems that the video image is taller then the screen as well as to narrow. I'm running Diamond Viper II and a Monster 3DII as well.Yes, the drivers are current. The game defaults to the Monster II. Is it possible (in the game or the demo) to select the video card you want to use? The Viper II is AGP. Perhaps it would work as well as the Monster II without the distortion? Help!

Link to comment
Share on other sites

Guest Big Time Software

Yes. Delete the "Combat Mission Bynd Ovr Prefs" file. Run CM again. If it asks you to use a video card you DON'T want, click on "skip" until it shows you one that you DO want.


Link to comment
Share on other sites

Thanks.That fixed one problem and revealed another. Got the resolution fixed. I take it that the Voodoo(3DFX) cards are not prefered. The smoke looks "blocky." Another computer I use has a TNT in it and the smoke is "softer." It also seems that the 3DFX card is actually cleaner and better looking then the TNT (except for the smoke). Any suggestions?

Link to comment
Share on other sites

The Voodoo 1 & 2's will not support transparencies properly so they will run the chunky "compatible" smoke. Voodoo 3's and newer will support transparencies properly with the latest drivers.

I'm not sure what you'll have to adjust on your TNT to make it appear better. You may want to experiment with your "mip-mapping" settings (levels and detail; bilinear or trilinear method depending on your driver) and possibly adjust your texel alignment (I can't remember where it's best). These controls usually should be available from Control Panel > Display control panel > Advance Properties button and one of the nVidia (or the manufacturer brand of your TNT card) Direct 3D tabs, etc.

[This message has been edited by Schrullenhaft (edited 08-20-2000).]

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...