Jump to content

Recommended Posts

Is it a problem with my hardware or is the rendering of the shadows in desperate need of optimization?

On my system (core i5 2500k@4 Ghz, 8 Gig RAM, GTX 470, Win 7 64 bit) turning shadows on basically reduces FPS by almost 50%.

I'd really prefer some "simple shadows" option because having to turn them off completely reduces visual quality quite a lot IMHO.

Link to post
Share on other sites
Is it a problem with my hardware or is the rendering of the shadows in desperate need of optimization?

On my system (core i5 2500k@4 Ghz, 8 Gig RAM, GTX 470, Win 7 64 bit) turning shadows on basically reduces FPS by almost 50%.

I'd really prefer some "simple shadows" option because having to turn them off completely reduces visual quality quite a lot IMHO.

Yeah, I'm finding them a real hog. vastly better fps without them.

Link to post
Share on other sites
they are butt ugly.

I've got an old ATI card. I look at screenshots off other people's rigs and think "So that's what the game's supposed to look like!" The best I can say about ATI card shadows is they're there. About big shadow slowdowns, check your card's settings. Your graphics card might be putting in more effort than it needs to rendering the shadows. filtering and anti-aliasing turned up to max and that sort of stuff. No need to try work so hard if all its affecting is the shadows.

Link to post
Share on other sites

my cards settings are fine, i know what settings are set to, AA and AF are set to application controlled, this only changes if i want it to. so no guesswork on my end.

but just look at the screenshot of my Red Stream 120 map(in signature). i was playing large WEGO stuff in CMSF and shadows where no option at all if i wanted decent FPS. maybe in Al Hufq engagement map i turned shadows on, but they did look weird anyways. :)

now to be honest, i still have not installed the CMBN demo...if shadows where tweaked and look better then CMSF, i possibly will like them, but still i would turn them off to squeeze out every frame i can get...thats what i always do and always will. cant help it :D

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...