Jump to content

Simple Editor isn´t working, got Error.


Recommended Posts

Hi there,

just tried to start the simple Editor, but I got following message:

"Wrong game version. The application will not work with a current game version Theatre of war. Error #4000"

I installed the game again 2 weeks ago. I´m quite shure I could use the Simple EDitor before.

Any help?

Thanks.

EDIT: I don´t have any mods installed.

Link to post
Share on other sites

What patch are you at ? Is this a Battlefront version of the game or another publisher such as Steam ? The latest Battlefront version is 1.3.1 (or 1.5.0 if you have the Caen expansion). It MIGHT be possible that if you patched the game without "Run as administrator" that some files may not have been copied properly.

If you have the Battlefront version, then you may want to download the 1.3.1 patch again and reinstall it, but this time, make sure to right-click and select "Run as administrator" from the popup menu in order to run the patch.

The 1.3.1 patch MAY be in your '..\users' folder for the game. I can't recall exactly where it gets downloaded to by the Autoupdater. This may be the likely directory (for a Battlefront version in 32-bit Windows):

\Program Files\Battlefront\1C Company\Theatre of War 2 Kursk 1943\users

Possibly in one of the subdirectories of the '..\users' folder you may find a file like TOW_Kursk_Patch_1.3.1_EN_Battlefront.exe.

If you can't find this patch, then you may need to uninstall the game, reinstall it (using the "Run as administrator") and then run the AutoUpdater to bring you to 1.2.4 and then finally 1.3.1.

In the past when this error would crop up with earlier versions of TOW, it would be necessary to possibly reapply the "uber patch" for TOW1. For TOW2 this issue occurred with the 1.1.0 patch and 64-bit OSes. A Hotfix initially addressed that and then I believe a the next patch corrected the issue.

Link to post
Share on other sites

thanks for the help schrullenhaft! (btw, funny name, are you german?)

I´m at 1.3.1, I bought the game during the time I lived in the UK, it´s a retail version. I have also installed the game on my desktop computer, and just checked yesterday, that I can use the simple editor without problems.

I checked the folder "user" and subfolders, but I cant find the "TOW_Kursk_Patch_1.3.1_EN_Battlefront.exe". I´m a bit confused now, how can I by at 1.3.1., if this file isn´t there?

Do you think it make sense to check on my desktop computer and (if its there) copy+paste it on my laptop?

Link to post
Share on other sites
×
×
  • Create New...