Jump to content

More mouse problems


Recommended Posts

Hi,

I am having some problems with my mouse for some time now. I fibnally got so sick from it, that I decided to try to get a cure. A search on this board didn't get any results (though some pointers).

The problem is that on closing the movie screen (with the 'done' button), my mouse cursor changes sometimes into the well known white square, alternating with the sizing borders icon (an up/down arrow). This situation carries on to other programs. It is remedied when the screen goes into sleeper mode (and when I restart the computer).

I got a logitec Optical Mouse w. wheel. I got the impression this mouse (or rather its drivers) are suspect from various posts on this board. I checked, but I use microsoft generic mouse drivers, and default mouse icons.

I also use a Geforce MX. Geforce is also a bit suspect according to the board. I checked drivers, they are the latest as far as I can see.

My system is a pentium P2/400, 128 mb intern, Soundblaster live, and above mentioned Geforce MX. I usualy run Zonealarm and Norton Antivirus, and have Outlook Express often running in the background as well. Other then that I run only Explorer and Systray (and a clean desktop).

I had the suspicion it might be a resources problem, but that seems improbable, as it sometimes happens with very small scenario's, and just intermittent.

Any usefull sugesstions or hints anyone?

Oops, I forgot, I run under Windows 98, with all updates added (except that stupid messager program).

Bertram

[ 08-06-2001: Message edited by: Bertram ]

Link to comment
Share on other sites

I'm not familiar with the 'white box' mouse icon; is this a standard cursor shape or is this a corrupted mouse pointer ?

I'm not sure what would be causing this problem. The most likely culprits, as you've read about so far, are the video and mouse drivers. What particular version of the NVidia drivers are you using ? Are you sure that there isn't any Logitech software loaded up for your mouse ? Is your mouse a PS/2 or USB (if it supports both, what port do you have it plugged into) ? Are you using the 'default' mouse icons (the 'Scheme' set to none in the Mouse control panel) ?

Link to comment
Share on other sites

Schrullenhaft,

I really tried to give all information at once smile.gif.

It is a corrupted mouse pointer I think, it is a featureless white square, probably the opaqe (sp?) form of the pointer, without any (bit?)mapfiles loaded. It is a USB mouse, plugged in the USB port.

I am reasonable sure there is no Logitec software loaded (I just cleaned my system, reinstalled all again, and skipped the mouse drivers). But with windows, when are you absolute sure? (with cntrl/alt/del I have only systray and explorer running, apart from Norton Virus Scanner and ZoneAlarm)

I did use the default mouse drivers, but in the Dutch version of windows that is NOT the same as none! We have both the option of the 'standaart set' (which translates to standard or default, and which IS the default) and 'geen' (= none). I now switched to none, and will see what happens.

Thanks for your time!

Bertram

Link to comment
Share on other sites

This may cause you a little grief, but is your mouse capable of being plugged into a PS/2 port ? If so, then you may want to try that, though to be honest I don't know why that would fix any graphical anomalies with the cursor display.

I'd assume that you have just the default drivers installed for your mouse, though you could do a registry search for "Logitech" and see how many keys come up. However that may be a bit of extra work for nothing.

I'd suspect your video driver next, though I don't know what to recommend. Who is the manufacturer of your GeForce MX ? Are there any Video BIOS updates for your card (not likely to fix this problem however if there were any updates) ?

Link to comment
Share on other sites

  • 2 weeks later...

Schrullenhaft,

I updated to the new drivers (14.60), that did the trick (well, up to now, as the problem is irregular). I can recommend them (at least for the GeForce MX under Windows '98)

Thanks for the support.

Bertram

(edited because I can't spell)

[ 08-17-2001: Message edited by: Bertram ]

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...