Jump to content

CMBB loses refresh rate settings


Recommended Posts

I have been experiencing weird problems with CMBB, namely that it seems to lose its refresh rate settings every second time I run it. Basically, I run the game, the screen goes black (it thinks it's 72 Hz), I quit to desktop and run again, and now it runs at 100 Hz as it should. This is with Nvidia's 40-series drivers (40.71 IIRC).

Link to comment
Share on other sites

I've got W2K, and use MultiRes, which is basically the same as NVidia's, in that it locks refresh rate. But for some odd reason it looks like CMBB is adjusting the setting by itself. The first time I encountered it, I deleted the prefs file, and when I restarted CMBB, it showed that it thought I ran at 72 Hz, though I've got it locked at 100 Hz.

Not a big problem, since I can get past it by quitting and restarting enough times.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...