Jump to content

Recommended Posts

Got the same error as Piecekeeper and I'm running XP. Anyway, continued with the install. Then, I downloaded the patch manually and installed fine and up to date on the main screen.

Anyway, I get the new maps, but not the new units. The thumbnails for them show question marks. If I try to include them in a scenario, it freezes. Also, they don't show up in either mission builder.

Any thoughts?

Link to post
Share on other sites

Something is wrong with the install. You can try reinstalling the patches manually. Look inside the users\patches folder in the game folder - there should be two patches inside, 1.2.4 and 1.3.1. Copy them somewhere, uninstall the game, delete its folder to be sure, reinstall it, and then manually install these 1.2.4 and 1.3.1 patches.

Link to post
Share on other sites
Something is wrong with the install. You can try reinstalling the patches manually. Look inside the users\patches folder in the game folder - there should be two patches inside, 1.2.4 and 1.3.1. Copy them somewhere, uninstall the game, delete its folder to be sure, reinstall it, and then manually install these 1.2.4 and 1.3.1 patches.

yes..I did that before this advice and it works fine

Link to post
Share on other sites

Couldn't wait and re-installed. Everything went fine.

You probably could have made the latest patch an expansion and charged for it. To your credit, you didn't.

But keep the new games/expansions coming, and we'll buy 'em.

Thanks again.

Link to post
Share on other sites
  • 4 weeks later...

Okay I uninstalled the game completely and did the patches through the updater that shows version 1.0.0.8.

I can't access through the mission generator the new German units when selecting a generic new map like Farmsteads.

If I use the simple editor the units seem there but I'm not here to play with the simple editor to make one battle.

I once saw the new units for the soviets on a completely random mission that I generated once.

Is there a way to edit a file to have the new units inclusive to the existing campaigns?

Link to post
Share on other sites

Rdent just edit the first mission of main campaign with full editor and include a couple of new units in the reserves. then you can play through the rest of the campaign with these units as well. of course it is not historical tho.

Link to post
Share on other sites
  • 2 weeks later...
  • 2 weeks later...
  • 1 month later...
  • 1 year later...

Do the Pz. VIB “Tiger II” tank, “Brummbar” assault gun, Jagdpanzer 38t “Hetzer”, “Elefant” and “Jagdpanther” tank destroyers only work in multiplayer? The reason I bought the game was to use the Tiger II and the other new vehicles and I don't do online play.:confused:

Link to post
Share on other sites
  • 4 years later...

Are you running the Battlefront version (purchased from this website or used) or the Steam version of TOW 2: Kursk - obviously purchased directly from Steam ?

The 1.3.3 patch is ONLY for Steam. The Battlefront patch is 1.3.1. To my knowledge they are fairly the same (there are no additional fixes or content with the 1.3.3 patch). We can't help you with the 1.3.3 patch (Steam applied, I assume). If you're running the Battlefront version, then you CANNOT apply the 1.3.3 patch since it is utilizing a different copy-protection system and your Battlefront license key will NOT work with it.

Link to post
Share on other sites
×
×
  • Create New...