Jump to content

Beta Video Problems


snsnt

Recommended Posts

I installed the new public beta and the first time I ran it all went well. However,upon opening it a second time I got a dialogue box about changing the video settings. The choices were to accept or bypass the proposed new setting and choose another. I accepted the new setting which then caused the game to run at a different screen resolution (800 x 600 I think). This setting is just not right for the game (magnification much

too high, jerky movements etc.). So after consulting the manual that came with the original version of the game I followed the directions and got the screen settings dialogue box again. When I clicked the choice that said to not accept the proposed setting and choose another I got an error message saying that my video card (Nvidia) could not be automatically evaluated and the game quit. So now, I have no choice but to play at the unacceptable screen resolution. I also find that if I try to open the original version of the game (not the public beta exe.) I now have the same screen resolution problem.

Have any of you experienced and overcome this problem? Thanks

Link to comment
Share on other sites

I haven't experience this problem myself (but I don't change much about my system either).

I assume that you had deleted the CM Prefs file in order to get the screen resolution selection again. Basically both the 1.05 and the 1.1 BETA will be using the same preferences file, so that is why you're seeing the problem in 1.05 now.

Have you changed anything about your system lately ? What resolution are you currently running your desktop at ? What drivers are you using for your NVidia-based card ?

I'd suggest increasing your desktop resolution temporarily, deleting the CM Prefs file and then going through the selection process again (by launching the 1.1 BETA). Hopefully you'll get some selections at your former resolution (and refresh rate) that you can accept. If this still doesn't work, then retry the process by launching 1.05.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...