Jump to content

Centauro problems


bomberburn
 Share

Recommended Posts

I need some help please.

I recently downloaded the Centauro expansion it runs fine and I played the start of the italian campaign and I like it. Heres the problems first the Italian units from the expansion don't show up in the enclycopedia and are not available in the editor. In the missions in the campaign the italain units names in the main information panel and the popup infromation panel are replaced with a ? instead of the name. Also in the weapons panel to the right of the main information panel the weapon and magazine/round names are replaced by a ?.:(

Now I figured that the flielist in the data/settings panel was missing infomation for the Centauro stuff, so I started looking into things basiclly I figured how to get the unit to show up in the enclycopedia, and have a name in the information panel in the game, and to be available in the editor, by maunally inputing the information for each unit. But I can not figure out how to replace the ? in the right of the main information panel for the weapons, no matter if its a machine gun or an AT gun. I need help figuring that out.

My set up was TOW Afirca upgraded to 1.3 than I installed the balance mod 1.29 after that I downloaded and installed the Centuaro expansion. Should have I installed the Centauro expansion first and then installed the balance mod on top of that?

Also I not a moder when it come to modding games I'm an idiot if its a matter of using SFSextractor to access some files or the centuaro sfs file. Some one would really need to explain every little detail of that. I've downloaded it and tried it to access the data.sfs file to see if custom soilder names can be made in the editor. I got it configured properly and was able to pull up files to extract after setting my directories but they were not the files that I wanted then I check them out in my extract folder and they were all empty folders. What does the mount and load feature do in it, when I try to mount a sfs file and then hit refresh I get an error and still no files. If someone knows how to use this program really well then I suggest they use a program like fraps to make a viedeo of them using the sfsextractor program step by step and post it up to youtube for others having problems to watch.

I know alot of people have downloaded the Centauro expansion has everybody been having problems with their units like I have had? Is there a filelist for Centauro out there that I can tack on the end of mine similar to what I did after installing the balance mod?

Other than these few issues I thinks the game is great and I'm having fun playing through the missions.:)

Any Help Please?

Link to comment
Share on other sites

OK after staying up late messing with things I got the base game working and the Centuaro expansion but when I now install the balance mod 1.29 it cancels out the Centuaro units and they don't show up in the encylopedia or in the editor but the balance mod stuff does so I unistalled the balance mod and now Centuaro is fine. It seems like I can either have the Centuaro units or install the balance mod and have their units and stuff but not both. Currently the Centuaro works with balance mod uninstalled but right now I don't have any filesid in the data/local/en folder all that I have in the data folder is Ai which has messages.xml and settings folder which is empty. When I install the balance mod it fills in the other folders and puts a fileid in the data/local/en folder but some how all that overrides or blocks the Centuaro stuff.

Any help from someone who's running Centuro and the balance mod together?

Link to comment
Share on other sites

yes I worked on it today a bit and found out about the balance mod 1.51 which is for Centauro I guess 1.29 is not. I got things working about 95% :cool:I got Centauro and balance mod 1.51 running. installing the balance mod cancels out the lend-lease units for the British (Stuart III and the Sherman II) and the Carro Armoto tank names are replaced with question marks as well as a couple British units I beleive are the Crusader Tanks. If I uninstall the mod then all is fine I have all the units even the Lend-Lease Britsh units and they all have their names and descriptions, but no features or units of the balance mod.

So right now I have 2 data folders in my directory one with the balance mod installed and one with out and I can switch between versions by just adjusting the name on the data folder abit (data vs. data-1) the game only reconizes the data folder and not the other.

Any help in getting the lend-lease units to show up with the balnce mod installed as well as fixing some of the unit names and desciptions would be greatly appreiciated.

Thanks for the response.:)

Link to comment
Share on other sites

 Share

×
×
  • Create New...