Jump to content

Balance Mod for TOW2 Africa


pcelt
 Share

Recommended Posts

  • 2 weeks later...
  • 4 months later...
the new units are available in the Balance Mod missions but you can use them also in your own missions either multiplayer or single.

BTW, did you see the Mod's page?

http://wio.ru/strat/tow2.htm

Just letting you know I get a "404 Not Found" when I try downloading the mod (ver 1.5.2) on that page. Temporary glitch or gone for good? Anywhere else I might download it from? Thanks!

Link to comment
Share on other sites

Thank you my dear fellow, you're most kind. Downloading now!

EDIT: The readme file says it's version 1.5.1. So I checked the file and compared it to my old 1.5.1 version I had from a couple of years ago and it's exactly the same file (balance151.rar) the only apparent difference with yours is it's renamed to balance152.rar. In the archive, the filenames, sizes and dates are the same, from 2009. Actually, on second look the dates of mine are around 13:00 hours but yours are around 14:00 hours 22/11/2009. It would seem your version is newer by around an hour or so... interesting! But still, the byte sizes of the files are exactly the same, and shouldn't we have the new 1.5.2 readme in the archive (the one that's on the Russian website main page)? Explanation? :)

Link to comment
Share on other sites

Working mirror

Balance Mod 1.5.2

Heres a mirror of the 'correct' file @26mb:

Corrected File inc EN .txt

..bit late tho ... :P Thanks 'OberLeutnant' :)

As mentioned in the info file texts.utf8 will be overwritten with the Russian language variant.

Ensure you copy out the texts.utf8 from these 3 mission folders if you want to keep the existing briefings.

\theatre of war 2 africa 1943\missions\UK

\theatre of war 2 africa 1943\missions\USA

\theatre of war 2 africa 1943\missions\GERMANY

However if you missed backing them up & need English replacements I posted them here -

En texts.utf8

I have appended .UK (etc) for identification, this suffix will need to be deleted from the filename prior to use.

e.g. texts.utf8.GER becomes texts.utf8 after placing in \theatre of war 2 africa 1943\missions\GERMANY

Link to comment
Share on other sites

Danke Herr OberLeutnant, you are promoted to Feldmarschall!! And Spasiba my dear jcmil for fixing this for me, I really can't thank you enough but a medal is on it's way! Well, we are almost home now, just one last thing... the link you gave for En_texts.utf8 isn't working for me (but the balancemod_152 one worked fine, excellent work). Depositfiles say "Such file does not exist or it has been removed for infringement of copyrights." So, just that one last thing to fix with your En_texts.utf8 file and we're all good and happy again balancemod-wise! Merci beaucoup mes amis! :)

Link to comment
Share on other sites

I think this needs a look - (with this variant it's all working for me so far) :)

Bugs found & squished? See the 2nd & 3rd post entries.

Last file link :- Custom Updated 1.5.2- has necessary adjustments to avoid empty vehicles & gives English language throughout the original missions.

If you have already installed the earlier patch I think you should be able to simply extract & overwrite to apply this version.

Link to comment
Share on other sites

Superb, tanks! Tanks muchly for the custom link too, excellent! Sorry for not replying sooner I've just been fitting a new PSU (Corsair HX 1000W). My Old Coolermaster 1250W PSU fan decided to stop working after two years so I don't think I'll be buying a Coolermaster PSU again for a while... although fair play to them, the PSU was good enough to at least continue to work with no fan for long enough for me to buy a new (hopefully more reliable) PSU! (sorry for off-topicness) :D

Link to comment
Share on other sites

Just had chance to test gooana's fixed BalanceMod_152.EN mod from the Steam forums and it seems all is not well in the German SP campaign. It appears his fix of replacing the old ..Ai\AnimatorSMesh\Animations.ini and TankTables.ini causes problems for me.

1. Infantry animations are now messed up. Instead of running, they now "glide". Also a little too fast.

2. Infantry mesh co-ordinate placement with things like machine guns, artillery pieces and motorcycle sidecars are now off (they appear inside the guns and inside the motorcycle frame).

3. Don't know about the other German campaign missions, but on the first Faid Pass mission where I added a Stug, on entering the mission it appeared stuck inside the enemy placement area behind their lines rather than in my German zone (so I couldn't move it). Of course, after the placement phase was over and I started the mission, the Stug was immediately blown up by the surrounding enemy (making the Stug in the SP campaign effectively useless).

So is it just me or is gooana's fixed 1.5.2 Balance mod working fine and properly for everyone else? I did a fresh install of ToW2 + Centauro (v1.3.6) and added the mod via JSGME as usual.

Link to comment
Share on other sites

Haha YESSS the roller disco in the desert is now closed!! THANK YOU! You just made my day! :)

Hellmann Haven't seen any spawning issues with the StuG yet. When you added it did you ensure the spawn co-ords were the same as the rest of the German forces?

Actually my dear fellow, I was just referring to the first default German campaign mission, not a user-created mission where I defined my own placement area. However, I just tested this new package with the same mission and uncle StuG is ready for orders!!

PS: I was just wondering, if the StuG placement worked fine for you in the old version, then perhaps it made a difference that when I first tested the mod, at that point I'd just freshly re-installed the game so I didn't have a list of (locked) campaign missions to manually choose from. Now though, as I completed the first mission last night (beyond the Faid Pass) I now see a list of missions that I didn't see before. Either way, it seems to work perfectly now so I'm very happy, thanks again. Magnifico!!!!

Hehe only thing now is my work last night capturing Sidi Bou Zid is now scrubbed if I'm to stick with the mod, but at least I didn't get too far... :D I wonder, maybe if it's a confirmed repeatable error and wasn't just me, maybe a mention could be made in the release notes to edit the config to unlock the first campaign mission if that's the true cause of the StuG placement problem. I'm making a note of it in my install notes anyway (if I need to uninstall/reinstall in future).

*sigh* Only thing I dearly wish the mod had now though... is proper Fallschirmjäger units (the reason I wanted to try the mod in the first place - False advertising! hehe!! :D). I really enjoyed creating paratrooper skirmishes in ToW 1 with the great JSH mod, it's a pity we never had them in ToW2. Oh well, I'm happy enough for now! :)

Link to comment
Share on other sites

I have a pretty much clean install I put the mod into. Had only loaded up the first mission of each campaign to see how they looked & then messed about a bit.

So no editing of mission access. I suspect that the StuG issues were a knock-on effect from the (then) less corrected 'ini's.

I did generate a scenario with some of the new equipment to see how it looked but that was it as far as unique testing went.

I tend to want to play the whole game throughout with the mods as they make a huge difference to the feel & realism levels. ToW1 became a whole new game with the mod pack.

Downside with that is one has to replay all missions to get the full value from it! :D:p

I have yet to examine the FSJ, what did you find lacking?

Link to comment
Share on other sites

 Share

×
×
  • Create New...