Jump to content

Install issues


joblue
 Share

Recommended Posts

What version of Windows 7 are you running, the 32-bit or 64-bit version ? If you're running the 64-bit version, you may want to try a compatibility mode. Right-click on the executable/shortcut and select 'Properties' in here select the 'Compatibility' tab and checkmark the "Run this program in compatibility mode for:" and select "Windows XP (SP2)" (if it isn't the default already).

PT Boats is actually geared for 32-bit OSes, though Akella says it should work in 64-bit ones too, with the possible requirement of some compatibility modes.

Can the installer get farther if your right-click on it and select "Run as administrator" from the popup menu ?

Link to comment
Share on other sites

When the Settings dialog box pops-up when you initially run the game, what DirectX version did you select, 10 or 9.0c ? If you haven't checked the "Don't show next time" checkbox in this dialog box, it should come up every time you run the game. Try the DirectX 9.0c the next time and see if the game behaves any differently. Also turn "off" 'Dynamic Shadows' if you enabled them (they're 'off' by default).

Link to comment
Share on other sites

joblue - If you have PT Boats installed already, please UNINSTALL it and when that is finished try to reinstall it, except this time right-click on the installer and select "Run as administrator". Hopefully this should allow the install process to finish without errors. The installer is supposed to have some code that forces this state, but apparently it isn't working in all situations.

rlaycock - I looked in this thread before seeing the posting in the other thread that you had tried this already.

Link to comment
Share on other sites

 Share

×
×
  • Create New...