Jump to content

How to stop PAUSE!!


Xerxes the Great
 Share

Recommended Posts

OK, great game. One annoying aspect is the mandatory pause every time a slodier is killed during campaigns. I cannot find the option to turn this annoying thing off.

It is hard to believe it is default option! I am sure there is a way to turn the damn thing off as it is distracting as hell every second to unpause the game. How do you disable this option? I looked at most threads but couldn't find anything on it.

Please advise.

Over and out.

Link to comment
Share on other sites

Yes, I have installed the latest patch (1.3.0).

This problem is extremely distracting and frankly is killing the immersion factor as you have to continiously turn to attention away from your manuvers and tactics to unpause the game as every single dead solder causes the game to pause!!

This has to be a bug. I doubt anyone would make this a default behaviour. It is so frustrating that I quit the campaign.

Over and out.

Link to comment
Share on other sites

I don't have it installed at the moment but just stopped by to see what's going on. So I thought one of the regular forum goers would respond but it looks like they're not around.

It's not a bug!

A simple quick search brought up these two threads that answer your question:

http://www.battlefront.com/community/showthread.php?t=87604

http://www.battlefront.com/community/showthread.php?t=86918

Link to comment
Share on other sites

I don't have it installed at the moment but just stopped by to see what's going on. So I thought one of the regular forum goers would respond but it looks like they're not around.

It's not a bug!

A simple quick search brought up these two threads that answer your question:

http://www.battlefront.com/community/showthread.php?t=87604

http://www.battlefront.com/community/showthread.php?t=86918

I could search the forums for English nose. I am writing with the translator. It is very hard to be reading, writing, translating and re-read.

Thanks for the respuesta.Pero not I run the file options.

Link to comment
Share on other sites

You must have installed the ver. 1.1.0 or ver. 1.3.0.

SmartPause mode can be turned on and off using options.exe

Devi avere installato la ver. 1.1.0 o ver. 1.3.0

SmartPause può essere attivata o disattivata usando il file options.exe.

I said in a previous post that I options.exe works.:mad:

Link to comment
Share on other sites

Some people have asked how to stop the "Auto Pause" feature in the game that occurs whenever your forces take casualties. This option is not currently listed in the games "Settings" panel, but there are two ways to adjust it.

The easiest way is to run the ToW-2 configuration program which is called "options.exe" and can be found in the games folder on your computer or in the "Battlefront\Theatre of War 2", Start Menu Program Group under the shortcut called "Configure Theatre of War 2". Once that program comes up, uncheck the box called "Smart pause", then click the OK button to exit the program.

Some Vista users have noticed that for some reason, this configuration program will not launch (we are investigating this issue but it's probably related to User Access Control settings in Vista). If this program will not come up, you can manually make the change by editing the game.ini file located inside the "users" subdirectory.

To do this, please follow the steps below:

Launch the game as normal. Now, from the Main Menu, click on the SETTINGS button. Make a change, it doesn't matter what it is, and then click the APPLY button. Now exit the game.

Browse back into the "users" folder located in your Theatre of War 2 game directory. You will now see a file called "game.ini". Open that file with with any text editor program (notepad works fine) and change the entry that says "SmartPause=1" to say "SmartPause=0" (without any quotes).

That should turn off the auto-pausing function.

Link to comment
Share on other sites

Mission accomplished!

The options.exe worked for me. I can now continue my conquest of Africa!

Todo, thanks for the hint.

I really think this should be an option in the game setting as many users will want to toggle this feature ON or OFF without leaving the game. For me, it will be off. It is unrealistic to know the casualty report instantaneously and it kills the immersion factor.

Over and out.

Link to comment
Share on other sites

 Share

×
×
  • Create New...