Jump to content

Graphics Issue


Recommended Posts

This is my system

700 mhz PIII

792 MB of RAM

IWill Pro133 Motherboard

Gforce II Ultra 64MB Video Card w/ latest Hercules Drivers

Win2k Operating system

Sony 17se Monitor

This is the issue. When I launch the game it runs fine. The title screen looks great so on and so forth. The game itself also loads fine. The issue starts at this point. The text on the interface box is flashing. Also the boxes in QB select forces screens also. The same in the scenario editor. Lasly if I exit to the main menu the white text is now transparent. Now while this does not make the game unplayable it is darn near close. Especially if I want to design my own scenario or pick forces for a QB. Anyone know?

Thanks in advance

Ken

------------------

Sir are you sure you want to go to red alert...it would mean changing the bulb

-Kryton of Red Dwarf

Link to comment
Share on other sites

Guest Madmatt

Actually you want to make sure that the check box that says "Force Antialiasing in all applications" IS checked. You find this on the FSAA panel from within the Nvidia drivers applet. That seems to clear up the funky text issue.

Madmatt

Link to comment
Share on other sites

Guest ckoharik

Perchance did you get this to clear up? I'm running a newly installed T-bird 1.33GHz with a Gladiac GeForce 2 MX card (until GeForce 3 is available) and I get the same problems. I'm running with Elsa's latest video drivers and I can't find an option for FSAA under the D3D panel. Should I switch to Nvidia's reference drivers?

[uPDATE: I installed the latest Detonator drivers, found the AA option and set it to always. First time through the main menu everything looks great, but once in the game, and then after returning the menus, the text is still screwed up. Any ideas would be greatly appreciated.]

[This message has been edited by ckoharik (edited 04-04-2001).]

Link to comment
Share on other sites

I installed Direct X 8 but that did not fix it. Then I went into the applet and click the FSSA setting under advanced Direct 3d Porperties. Everthing is fine now. I have never seen CM look so good. I am using Hercules Drivers. If u post i get emailed and I will be happy to help further if possible.

------------------

Sir are you sure you want to go to red alert...it would mean changing the bulb

-Kryton of Red Dwarf

Link to comment
Share on other sites

Guest ckoharik

DirectX 8.0a installed along with the latest drivers. FSAA under the D3D Advanced tab is selected for "Force antialiasing in all applications" with a quality of 4x4. Nada, nothing, no change. Still screwed up text after going into the battle.

[EDIT: Here is a pic of what I am seeing]

CM-text.jpg

[This message has been edited by ckoharik (edited 04-04-2001).]

Link to comment
Share on other sites

I have it set to render 3 frames ahead. Also it would seem time to hit Nvidia up and the card maker. Also you could always try the Hercules drivers. They should work.

------------------

Sir are you sure you want to go to red alert...it would mean changing the bulb

-Kryton of Red Dwarf

Link to comment
Share on other sites

Guest ckoharik

Of course, this might well become a moot point once they finally release the GeForce3 cards. I'll keep playing and see if I can find a solution.

Link to comment
Share on other sites

That is exactly what I had. I am running now at 1200+ resolution with 100mhz refresh. All is good. Like I said contact Nvidia and possibly try the Herc drivers

------------------

Sir are you sure you want to go to red alert...it would mean changing the bulb

-Kryton of Red Dwarf

Link to comment
Share on other sites

I switched to a new nVidia card and had the exact same problems. I dropped back to the 6.50 reference drivers and the problem went away. Prior to that I'd been using the latest release (10.x) drivers.

The FSAA setting didn't make any difference either way, but your card is fast enough, you can force it on in the registry under 6.50 even though it isn't in the properties dialog.

Check the-ctrl-alt-del.com for all drivers, and planetgeforce.com for the FSAA registry file. If you can't find the registry file, e-mail me and I'll send it to you.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...