Jump to content

Incessant DING lock-up, I am thoroughly vexed..


Recommended Posts

OK, I have been patient, I have reinstalled CM completely, I have read the FAQ, and I have tried to eavesdrop on as many tech support threads for similar problems... Here Goes

Athlon AMD 1.2 ghz

256 megs ram

2- 10 gig harddrives

SB LIVE

GEFORCE 3 Ti500 card

As soon as I get beyond the setup phase in a game of CM, (tcp-ip, pbem, or vs ai, no difference), if I am to give an order that is impossible (order an afv into heavy woods, etc), instead of getting a single 'windows ding' telling me it is an impossible command, I get a ding loop, nothing but dings, and my systems is locked up and needs to be rebooted.

This problem existed in my 2 years old install of CMBO, and I assumed that it would be fixed as soon as I reinstalled, but alas, I just finished reinstalling, and it is behaving in the exact same way.

Someone please have mercy on a forum old-timer. I havent played an uninterrupted game of CM in over a month... :( ack!

Link to comment
Share on other sites

What OS are you running ? What motherboard do you have ? Does your sound card share an IRQ with another device, especially the video ? Are you loading up the Creative programs for EAX and whatever other junk is installed for the Live cards ? Have you installed the VIA 4-in-1 patch (I assume your motherboard is based on a VIA chipset) ? Does this still happen if you turn off the ambient sound setting in CMBO ? Do you have any other audio programs loaded up at the same time as CM (WinAmp, Windows Media Player, etc.) ?

When it comes to VIA chipsets and Live sound cards I've heard of some problems when it comes to 'crackling' in the audio. This was fixed (sort of) with a combination of some BIOS updates, driver patches and CMOS/BIOS setup settings (though it would still happen for quite a few players). I haven't heard of a looping audio problem before, especially something as basic as the Windows Error sound ('ding'). Does this problem happen in any other application ?

Link to comment
Share on other sites

Yes, it also happens when I am in icq sometimes... I get a DING loop that only goes away when I close icq. The "backspace" sound will loop at times as well.

I have the 4-in-1 drivers....

I have no creative programs loading into my taskbar..

I have not tried turning off ambient sounds but I will.

Win 98SE is my operating system

MOBO is a IWILL board, with internal sound card that I have bypassed/diabled...

I would tell you about IRQ settings, but I am ignorant about where to find that information..

Thanks for posting schullen, any other tips?

Link to comment
Share on other sites

OK, new development,

I went in to play CMBO without having icq (version 2001b) running.. In the unit placement start turn, I could make a single DING by trying to place a unit outside my setup zone, that was happening before... now as soon as turn 1 comes around, I tried to Move a tank into hvy woods, I got no ding of death, and in fact no DING at all!

Can anyone else tell me, do you get a noise when you try to do a redline impossible order, or just silence?

Link to comment
Share on other sites

I'm on a Mac, so this is probably of limited utility, but I have never gotten an alert sound of any kind within the game itself. Ever. I think about the only time I have ever gotten an alert is when I have tried to start the game without the CD in the hard drive. Maybe MS does things differently...

Michael

Link to comment
Share on other sites

Foobar,

More Mac experience I'm afraid (aren't we helpful). No error sound with an invalid order. If the order is invalid the line normally generated disappears. I do get an error sound if I press a inappropriate key though.

Perhaps you shouldn't have got any dings before?

I must say that's a little ironic for a person with your username to have encountered problems (}-;

Hope you fix it soon!

[ April 01, 2002, 08:48 PM: Message edited by: gibsonm ]

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...