Jump to content

Disabled 3D...now Im stuck in Software mode!


Recommended Posts

I just purchased CM: Beyond Overlord and Im enjoying it immensely. I have a problem tho...one of the other games on my system requires me to disable DirectDraw via the DxDiagnostic tool in Windows.

I loaded CM:BO after forgetting to re-enable DirectDraw on my system, and I went ahead and told it to use software rendering. Now I'm screwed because I can't seem to figure out how to revert back to 3D mode in the game.

Is there anything I can do to fix it, other than reinstalling???

I have an Athlon 1.0Mhz w/ 384 RAM and the GeForce FX5600 (latest drivers).

Any help would be greatly appreciated.

Link to comment
Share on other sites

Well I seem to have fixed it. Seems the problem was the 'Combat Mission Preferences' file, a small one which is created after playing for the first time, needed to be manually deleted when re-installing. I think it probably holds the config info re:graphics options for the game.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...