Jump to content

What am i seeing here!?

Recommended Posts

this must be some sort of bug, i have it with 1.11 and had it in 1.10 already. i have it with my Nvidia card and ATI card.

its pretty annoying to order 3 "team" squads(a hassle for all other squads too) around without any clue where they are going to.

looks like that;

in setup zone->i see all 3 squares coloured.


outside of the setupzone, i dont see it anymore...


Link to comment
Share on other sites

hehe, about the problem first :D ;

no they spread out as usual, also the lay of the ground changes as when i would see the "3 colour" version. it somehow seems that the other 2 squared are drawen or at least there, but not visible!? nowhere on the map. i tried quiet a bit around.

in house cleaning i have it every time(reproducable). its not everytime like that on other maps. it differes from map to map or from ground type to ground type. didnt found that out so far.

no matter if syrian "2 team" squads, US "2 team" or "3 team" squads. sometimes they are gone, sometimes not. dont know what triggers this.

also the yellow colour isnt the best there could be, on sand and other similar stuff you hardly see it with a cover arc beeing issued. but thats better than not beeing visible at all.

about the icons;

yea their great, have them for blue and red. now the mod wich does that is pretty underrated on CMmods dot com becouse it mainly does other stuff, however all the other stuff wasnt for me, i deleted it(some UI changes), and kept only the FCBS(think thats the name)icons.

its the UImod :D

the file is called UI.zip, you find it on cmmods however im not sure about the exact name displayed on cmmods, just search for "UI" and you find it. in the zip you want the "icons" folder, look up the others too, i didnt liked the other stuff so much so i left it out.

thats about it :)

Link to comment
Share on other sites

hm, i think you guys should fire up house cleaning and look it up if its the same for you. the gravel road doesnt have anything to do with it as it is everywhere like that on the map. also a face command does not shom me the missing 2 squares somehow. if i want to adjust the desination tiles i need to "see" them in the first place ;)

Link to comment
Share on other sites

I took a quick look at the game. This is what I think I'm seeing.

The Stryker squad is MOUT so divides into 3 when split. Inside the setup zone you can mess with your troops before game start. You can split, move, etc. and the 3 action squares for each team are displayed under them. But outside the setup zone you can't do anything fancy before game start. So you just get the single action square that you can put a movement dot on top of.

The odd thing for me is as you're selecting a movement point you get the three squares arranged in a line. But when you move your men to the spot they don't fall on top of those three action squares. Its like the game says "Eh, this position is close enough".

Link to comment
Share on other sites

ok i i have some more pictures taken, and i found the 2 missing tiles, at at least one. iam not sure. however they are there as they should be but not visible, thats the problem it seems.

i will edit the pictures and than post it here, takes maybe 10 more minutes.

Link to comment
Share on other sites

ok, i looked a little closer. and i can support my theory :D

all pictures taken in WEGO, iron, 2 turns into house cleaning mission in orders phase.

sorry for the picture size, i hope you all have 1280x960 or higher desktop resolution.

picture 1

here we have the same problem on the road tile as in the setup phase. and i dont think the roads are supposed to mess with the tiles they will setup in, after all you dont want to make a blob on the rode any more than in the dirt.


picture 2

problem is still there when i move away from the road, you can find no tile in the map where the game shows you the other 2 squares in a way its good to see.


picture 3

after a verry close look, i found a coloured tile next to the main tile. you can see it best when you move the mouse around in case you dont see it on the picture. note the craters!!!


picture 4

here the craters suddenly turned red, thats becosue this square should be the red square.

thats becouse i mean the squares are there, also on all other maps i saw that so far, but you dont see them. why? i have no idea.


Link to comment
Share on other sites

ok here i am again since this is makeing me mad at some points. i now have that sort of problem in marines campain mission 3, this valley mission.

i ran more tests, created a test map with all types of ground, and different other vegetation, all no go, than i looked at house cleaning, time 1025, time at mission start of marines campain mission 3, 1025. so i set teh time to 1025 in teh morning and "oh boy" the tiles where gone. in fact at different times at day and so different lighting levels they are different to see. sometimes subtile changes, sometimes the 2 squares are missing totaly.

heres more pictures.

1025, just one square visible...


bit faded out but still visible,


here it is at the standard time set in editor. fully visible as it should be.


all i changed in between taking the pictures was the time of the day, so this make me nearly 99% positive that the different lighting at different times a day messes with the visibility of the coloured squares.

can someone else reproduce that on a machine wich isnt mine please to be sure? :D

Link to comment
Share on other sites

iam sorry for the 3rd post in a row in my own topic, bits kinda bump.

here we have an annoying problem, other people reported to have it seen to, now i traced down what the reason could be in my point of view.

please anyone? you dont care if you see only one square if there should be 3!? people whined about more feedback where there teams are going and now noone cares of this great! feature doesnt work flawlessly.

i think i have documented the problem as best as i could, but noone else gives a damn!?


Link to comment
Share on other sites

I have graphics problem like Pandur. I try House cleaning scenario and if I want place soldiers in setup zone and all three square is visible. But if I want place my soldiers outside of setup zone I see only one square and sometimes patrially remaining parts. I try another scenarios and sometimes I see all square sometimes onlu one. It's depends on ground and maybe time (darker ground or late time is better).

Link to comment
Share on other sites

about the vid card/settings;

at 1.10 i thought about this, and did let it go, but at 1.11 i swaped the old GF7950gt(i use for race driving) for my newer HD3870(ati), as the problem was still there with different vid card and different drivers i figured it cant be me, or at least not the vid card :)

yes please check the time of day in relation to this. as said i only could get the sqquares vanish and visible again by changeing the time in the editor.

fasted way to do it, load house cleaning in the editor, go to deploy blue and select a mout squad. in the setup phase you "should" see 3 squares everywhere else just one.

than go to mission and change the time for lets say +1 or -1 houer, as you like. go back to deploy and try again, do that for some different times to get the picture.



in the scenario where you made the two pictures, please try to set the time to 1025, and see if the squares are still there. if yes you dont have this problem it seems.

Link to comment
Share on other sites

nice, its confiremd :D

thanks for sticking with me, at first my showcaseing of this problem was a bit confusing maybe. also as said its a verry subtile problem, i wasnt thinking that many people will come and say, "hey i got that too". also me myself, i was watching this since 1.10 and after month it made me courious what the heck it is.


Link to comment
Share on other sites

  • 1 year later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...