Jump to content

video problem on CMBB


Recommended Posts

I was having problems with CMBB crashing intermittently during gameplay. I was told to download the latest drivers for my Intel 810 video card. That solved my problem - no more game crashing!

However, a minor problem has come up since then. The map actually has missing blocks of units at certain angles. If you look down at the units from a higher angle you can then see the missing part. Compared to crashing, this is minor, but still annoying. I realize with my older pc that I will not have the highest quality, but I hope there is a way to overcoming parts of units missing. Please help!

Here is my pc info:

Win 98 SE

256 mg RAM

Intel 500 mhz processor

Intel 82810 video card

Link to comment
Share on other sites

It probley is due to your i810 integrated card. The i810 uses system memory that can vary from 8-11 megs at any given time causing all kinds of graphical abnormalities. Because of your older system you can pick up a Geforce 2 32 meg card... fairly cheap now and should work great with your system. You can disable the i810 and get an PCI Geforce card because you may not have an AGP slot open. This should eliminate the graphic problem and improve performance. ;)

[ February 06, 2004, 12:43 PM: Message edited by: Panzertruppe ]

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...