Jump to content

editor problem, will not load saved game


Recommended Posts

ok, here's the description.

was playing the fusilier's scenario (huge size). saved a game couple of turns into it, (before i got my butt handed to me by the AI).

Just for grins tried to load the saved game. In the editor, i selected the saved game, but nothing loaded. So, i tried the following steps to isolate the problem:

tried to load the scenario itself - worked.

tried to load autosaved game of scenario after first turn - failed

tried to load autosaved Clash Of Eagles (another huge scenario) - failed

tried to load autosaved All or Nothing (large scenario) - failed

no saved games can be loaded, but scenarios can. can anyone elaborate ? or does the editor designed not to load saved game files ?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...