Jump to content

Switch drivers and it went back to AGP-PCI mode.


Recommended Posts

I installed a EVGA 5700-Ultra-FX-worked great with

nvidia 53.06 drivers-went to guru 3d and downloaded and tried the 61.21 grivers-at 1st it worked great then will ploting turns with pbem

it basically ou of the blue went to desktop-tried getting back in cmbb but wouldn't the dxdiag test

in AGP-texture acceleration was disabled and grey so got rid of 61.21's and put back 53.06 but the

AGP-texture acceleration is still disabled-in

properties it says agp-pci mode-how do you change that-in the BIOS-p-111-1.2 gig-asus-tua-266 mobo,

Win-98SE-back to nvidia-53.06 drivers-do I change that in the BIOS-Thank you..... :D

Link to comment
Share on other sites

Check to see what your CMOS/BIOS setting is for the 'Graphics Aperture Size' in the 'Advanced' menu. You'll want it somewhere between 1/2 of your system memory to the same (though 256Mb will be the max setting).

Check other AGP settings, such as 'AGP Capability Mode' and set it to 4X, though you may want to experiment with the 2X setting (which may affect your performance). You can also experiment with 'Video Cache Memory Mode'. The higher performing setting is 'USWC', but you may want to try 'UC'. And there is the 'AGP Fast Write' setting that you usually want set to enabled, but you may want to experiment with disabled.

Did you fully uninstall the 61.21 driver before reinstalling the 53.06 ? I suggest uninstalling all of your NVidia drivers with either Detonator R.I.P. or NVidia Nasty File Remover.

I don't know if this would make any difference or not, but you may want to install the latest ALI chipset driver files for your motherboard. ASUS has some. You can also get some from ALI (you have an M1651 chipset). Download the latest AGP and possibly the Integrated Driver.

You could also have some other problems, but that is hard to tell at this point.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...