Jump to content

Smoke problem still continues


Hedoth
 Share

Recommended Posts

I assume that your smoke appears opaque (you can't see through it), but it otherwise looks OK (no white blocks behind each "puff" of smoke, etc.) ? Though I mentioned it earlier, I'll repeat it. Make sure that CM is set to use the transparent smoke; do this by holding down the Shift key & pressing I - which will popup text at the top of the screen indicating the current setting. Repeat these steps to cycle through the possible options and select "high quality".

What motherboard are you using ? What Operating System are you running (I assumed it was Windows 98/ME) ?

Also, with any problems you have in the future, I'd suggest that you post to the same thread you originally started (for the same problem). This allows people to follow what advice has already been offered and not offer redundant solutions or ask repeated questions about what you have or other details you've already posted earlier.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...