Jump to content

CTD during save game loading

Recommended Posts

I get a consistent CTD at "Loading 50%" when I load my saved game of the campaign scenario "The Screen." (The file is a save I made at the very start of the scenario so that I can try different setups.)

The first time I reached this part of the campaign (after winning the previous battle), "The Screen" loaded fine as a new, unsaved game. I noticed then that it was a very large map with a long load time. Perhaps that's part of the problem.

Any advice?

Link to comment
Share on other sites

You are seeing this with a game started in v1.04?

Its possible that the original save game somehow got corrupted (just like any other file on a computer, that can occur for various reasons).

Have you just seen this once or twice or do you get this everytime you save the game and then try and reload with that save file?


Link to comment
Share on other sites

I have a similar problem. My game crashes while loading the campaign scenario immediately after the Night Stalkers mission (I think it's mission 9).

I started the campaign under patch 1.04 and haven't had any problems until now. I tried restarting the scenario from the previous scenario, and I even tried ending the scenario early right after I clicked go, but I get the same result. The game either freezes halfway through the load process or it CTDs.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...