Jump to content

serious problems with 1.04


Recommended Posts

athon 64X2 5200, XP 2 gig ram, 8800GTX I and two others set about to play TCP nobody could get the game to work. Note: we could connect but it repeatedly froze and didnt complete loading. we could move about the battlefield but it wouldnt load. When it managed to load I got an error message and had to drop out, when I didnt get the error message ("CMSF HAS ENCOUNTERED A PROBLEM AND MUST CLOSE") my opponent got the message and he had to drop out. First I tried to connect with Mike and when he gave up I tried to play 1812. It wouldnt work. Before 1.04 I could play on the internet but the frames were slow but I could play. Now I cant play multiplayer TCP

[ October 12, 2007, 07:39 PM: Message edited by: bheilbrunn ]

Link to post
Share on other sites

You mean succesfully?

I wonder if anyone has checked whether it matters if players have the game from same supplier? I mean does it matter whether you have Battlefront version, Paradox version and so on. I don't know how many different versions there are, four at least?

Link to post
Share on other sites

Hi All,

I can confirm that one cannot connect using hamachi either. You progress to the game screen. then a message appears to the joiner that says.

Setup Phase: Loading Data.......it does not progress any further.

As host you may place units normally but the joiner never makes it past the loading phase.

Regards John

Link to post
Share on other sites

Just wanted to give you guys an update on this issue. I did some testing tonight and was able to connect in v1.04 but I think I might see something else that could be causing an issue.

Anyway, we are looking into this, I just wanted you to know.

Madmatt

Link to post
Share on other sites

Hi All,

As an update I was able to connect and play 2 games online today.

I did uninstall and reinstall the game using the cumulative patch instead of the incremental one.

Mind you the games were puntuated with crash problems.

When trying to play a 3rd game we just gave up as the game kept crashing repeatedly to desktop within 2 minutes of starting.

Regards John

Link to post
Share on other sites

I was playing with some fellow the game connect he get into the scenario ( I was hosting) i saw the trees appear and disappear and them a message that he have disconneted from the game.

On his end he received the same message that i disconnect, in others word the game is disconnecting alone

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...