Jump to content

Core 2 ATI Vista Left Click Crash to Desktop


Recommended Posts

Drivers are updated.

I would try the fix from microsoft to dual cores but the links around here are for XP fixes not Vista 32 bits.

Game launches fine but crashes when selecting units.

Were should i start ? :rolleyes:

Core 2 6400

Radeon x1950pro with updated drivers

2 gb RAM

Windows vista.

Battlefront download ,01 version

Launches well, always crashes when selecting units.

Framerate is good until crashes to desktop.

Only message is vista message stating the program stopped responding.

Edit

I just found out that in maximum settings i have excellent performance and no crashes for a full round but...

it always crashes to desktop as soon has i left click a unit.

Tryed to swap the USB mouse with a ps2 mouse, no change.

[ July 28, 2007, 11:51 AM: Message edited by: MikoyanPT ]

Link to post
Share on other sites

Core 2 6400

Radeon x1950pro with updated drivers

2 gb RAM

Windows vista.

Battlefront download ,01 version

Launches well, always crashes when selecting units.

Framerate is good until crashes to desktop.

Only message is vista message stating the program stopped responding.

Edit

I just found out that in maximum settings i have excellent performance and no crashes for a full round but...

it always crashes to desktop as soon has i left click a unit.

Tryed to swap the USB mouse with a ps2 mouse, no change.

[ July 27, 2007, 06:09 PM: Message edited by: MikoyanPT ]

Link to post
Share on other sites

I'm running the v1.01 CMSF Demo and encountering the same problem. Seems to run fine until it crashes when I left-click a unit. Running it with all the default graphic settings.

Intel Core 2 Duo E6600

ATI X1950 Pro (7.7 drivers)

2 GB memory

Windows Vista 32bit Home Premium

Just wanted to add my voice to this issue. Appreciate any help.

Long time CMx1 player. Been looking forward to playing this.

Rob

Link to post
Share on other sites

Most of the symptoms of those posting here seem to be related to OpenGL and ATI. There is another post in here about that issue - would you please also post there? The developer needs to know that a whole class of customers are not able to play AT ALL at the moment.

Again, if you are running an ATI card and have lock-ups due clicking on a unit, you are experiencing a problem that is turning out to be common. Let's get the word out so that some relief is found quickly.

Link to post
Share on other sites
Originally posted by Battlefront.com:

Make sure you guys have the fix from Microsoft. ATI cards running on dual processor computers are a real problem. I know, because I was the first to encounter it when I installed it on my Core Duo/ATI rig :D

Power Management fix

Please post back here to let us know if this fixes your problems or not.

Steve

Thanks Steve, but i already checked that, the fix is for XP only, not Vista. :(
Link to post
Share on other sites

I am not sure where to reply because it seems others have similar problems.

My systems specs are:

1) Battlefront version (1.01)

2) AMD Athlon 64 X2 duel core 4400+ @ 2.20Ghz

3) 2gig RAM

4) Nvidia 7800GTX 256 MB, Driver Version = 162.22

5) Windows Vista 32-bit Home Premium Edition

So far, i have only played the first battle of the game but the game crashes always in the first minute after the units set up phase. I tried different nvidia drivers, but the problem still exists. I am sure they are already working on this problem.

Link to post
Share on other sites
Originally posted by Steiner14:

Another thing you could try: is it possible to switch through units with a key (in CMx1 it was TAB). Try this without using the mouse. Problem the same?

Thank you Steiner, well thinked.

Well it kind of works, this way i can select a unit but when i click the destination (left click) it crashes to desktop (as usual).

So i am still stucked in "spectator mode".

I can look but icant touch the goodies ! tongue.gif

Link to post
Share on other sites
Originally posted by BOEEOB:

Your problem sounds a bit different to mine, but i solved my hang up problems by disabeling one CPU in the task manager, so that CMSF runs only on one CPU.

Tryed already, thanks BOEEOB !

Doesn´t work.

Lots of people with core2, Vista and ATI are reporting left click crashes to desktop, but some also with XP and or, NVIDIA cards.

It seems more like a glitch, because i can run every round from start to finish at maximum settings with excelent framerate, but as soon as i click on a unit, spinning circle of death, desktop, CM:SF stopped responding.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...