Jump to content

Netscape 6.2.3 plug-in install problems


Recommended Posts

Hi again, as some of you may know, especially Schrullenhaft (sp?) that I just had a new system and clean install, and I'm starting fresh.

Now one of the first things I did was download Netscape 6.2.3 and installed it. The next thing I did was download and installed Quicktime 5 Pro using a registration key from previous installs. Installed all Quicktime plug-ins and it all worked fine.

Now, however, I can't get any new plug-ins to install because they keep saying either that the installer can't find the plug-in directory or that there's a browser still open. Netscape 6.2.3 has this QuickLaunch program that opens up in the systray on bootup and I figured that it's still reading that as an open browser. So I close it down through the recommended shutdown method. I also tried running msconfig and disabling the launcher from the Startup tab, but nothing seems to work.

I'm trying to install Shockwave Player and Adobe Acrobat 5.0. I got Acrobat 5 to install, but the plug-in didn't install as when the installer got to that point, it flashed a quick window about the plug-in, but I couldn't read it.

I also tried installing a plug-in for an on-line virus checker and it told me it couldn't find the plug-in directory even after I pointed directly to it.

Any help would be seriously appreciated.

Link to comment
Share on other sites

I'm not sure what is going on here either. You may want to uninstall Netscape, delete any files and directories associated with it and then reinstall it. Make sure that any anti-virus or other utilities are unloaded before reinstalling, just in case they're fouling things up.

You can manually copy the .DLL file for Acrobat Reader (nppdf32.dll) which can be found in the PROGRAM FILES\ADOBE\ACROBAT 5.0\READER\BROWSER directory. I don't know if any registry settings are necessary for this, but I believe it may work without them.

QuickTime also has a similar set of .DLLs that can be copied (if that is necessary here).

Macromedia seems to make a directory called WINDOWS\SYSTEM\MACROMED where Shockwave and Flash files are kept. I don't know where the pertinent files that link into a browser are kept (unless the files I see only work for IE).

[ July 21, 2002, 12:37 AM: Message edited by: Schrullenhaft ]

Link to comment
Share on other sites

One thing I thought of this morning was that I have one of those DVD-ROM "Interactive" viewers installed which doubles as a web-browswer when appropriate for DVDs. I'm wondering if the Shockwave installer is detecting this one as being the open browswer.

Also, I had downloaded the installer into a C:\Downloads so I had to open up "My Computer" which in a way is a browser in itself, right, so I tried copying the installer to the Desktop and trying it from there. This time, it acted like it wanted to start to install and ran through what looked like an install into C:\Windows\System or some such, but then it kicked back out with the same message about an open browser.

If all else fails, I'm going to temporarily uninstall the Interactive DVD viewer and see if that helps.

Before this reformat and all I had Netscape 6.1 and I never had this problem. So there's gotta be something new here of which I'm not aware of. However, IIRC, I installed the Quicktime package before I installed the Interactive DVD viewer. So that may explain why I'm having the problem now.

Link to comment
Share on other sites

Well'p, you're not gonna believe this. It was my damned Dialer that the "InstallShield" for Shockwave was detecting. I disconnected my connection. Ran the installer again, and it got through the InstallShield like a champ. But then of course, I had to reconnect to download the rest of the plug-in. Everything's fine now. I guess chalk that up as a lesson learned for this new set-up I have.

I'm going to try that for a few others I've had trouble with and see if that helps.

Guess now I gotta load up one of those Interactive DVDs and reload that player/browser. I think it was my SW:EpI disc that I installed it off of.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...