Jump to content

ATI Graphics Pro Turbo PCI /w 8mb Monster Accelerator


Guest grunto
 Share

Recommended Posts

Guest grunto

hi,

ATI Graphics Pro Turbo PCI /w 8mb Monster Accelerator

i still haven't figure out how to get screen shots out of this graphics setup. is it the setup or am i not using the correct keystrokes?

it's a monster 3d 2. i figure with the 2mb on the gptpci and the 8mb on the monster that i have 10mb of video ram.

when i use alt-print screen i get the combat mission login screen when i paste into mspaint.

andy

Link to comment
Share on other sites

I don't know the answer to getting your screen grabs out. But your Monster card is a 3dfx Voodoo and this is what is affecting your screen captures. Instead you are getting what the ATI video card is holding in its memory.

You may want to do a search on screen captures and Voodoo cards and see if you come up with the names of some utilities to capture the screen.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...