Jump to content

Damn, I can't reinstall the game. Your help is appreciated...


Recommended Posts

The situation is the following:

I'm trying to reinstall the game, which has (gasp) been off my HD for 2 months. Since I last had the game I added a new HD (D Drive), which I now use to store games and other big files.

First of all, I put the cdrom in, and it just spind around forever, nonstop. No screen pops up or anything like that.

Figuring I'll do it manually, I go to my computer, select the F drive, which says "Combat missions" and open it up. I get all the standard choices, and I double click on the Setup icon.

Install wizard pops up, I select an install onto the d drive, in the CMBO folder. I select full install and then hit go. It goes on for a few secs and then I get the following error window:

Component transfer error

Component: 1. Minimum Install to hard disk

File group: bmps

File: F:\Bmp\984.bmp

Error: A device attached to the system is not functioning

Once I hit "OK" (my only option), uninstall stops and I get booted back to the "combat missions" directory on the Cd.

Please help, I have no clue what's up. My system specs are unchanges since last time I played the game (it's possible that I may have changed from Win 98 to Win Me, but I think that I had already played it under Me before I uninstalled).

Thanks in advance, I have to start getting into the groove of things again in time for CMBB!!

Cheers,

Martin

Link to comment
Share on other sites

There is no 'autorun' code on the CD, so when you insert it nothing starts up automatically; you have to run the setup program manually.

Sometimes people run into some problems with run the Install Wizard program. It's a very common program and there may be registry entries that can cause some problems.

I'd suggest attempting to copy everything on the CDROM to a directory of your choice manually. Go to the explorer File Manager and copy all of the files to a directory that you can remember (though some setup related programs aren't actually needed). You can then make a short cut from the CM executable and place it where ever you want it. Depending on how old your CD is you may need to apply the 1.12 patch also.

If you have problems during the manual copy process, then there is something wrong with your drive or the CD. As mentioned previously you may want to check that there isn't any dust or marks on the CD.

Link to comment
Share on other sites

Great! Thank you very much guys. I tried copying it manually and it worked. Strangely enough though, a lot of the scenarios don't appear in the game even though they are in the right folder, and all my mods are gone, even though I had kept them in the bitmap folder.

Oh well, I'll tweak to see if I can get back in full gear, but yesterday I was able to get back in the saddle and play a quick 500pt ME against the AI. Turns out that they are still as bad on the attack as they were a few months ago!

Thanks again,

Murph

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...