Jump to content

should not be blurry


Recommended Posts

I have a Pentium III, 600MHz, 192M RAM system with a GEForce MX II (Hercules)64M

3D card. Why in the world are my buildings and infantry blurry when I use the 2-3-4 view settings? Also, the concrete.....

Trees and tanks look decent, but I'd think with my system Stats, I'd have a crisp display. :mad:

Link to comment
Share on other sites

You may want to adjust your FSAA settings (lower FSAA) and your MipMap settings (increased levels). I'm not sure if the MipMapping setting still exists with the GeForce drivers, I can't remember.

Some of FSAA's functions can cause blurring on the screen (the level of antialiasing can blur the edges). I'm not sure if any different driver revisions act any differently in this regard. You can either use the Hercules/Guillemot provided driver or you can try the NVidia Reference drivers. There are also BETAs that are out there that may or may not perform well.

Reactorcritical (go to TNT/TNT2/GeForce section and make sure you get the drivers for the correct OS - also the latest BETAs aren't necessarily at the top of the list):

http://www.reactorcritical.com/download.shtml

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...