Jump to content

Graphics are in Black and White


mvfoley
 Share

Recommended Posts

First time I have played either CMBB or CMBO since installing Raedon X800 card. Both games are displayed in black and white. Don't understand what is causing this. Not having any other graphic problems with any other game or application I use.

Anyone know what is causing this and how to correct

Link to comment
Share on other sites

Check out the online trouble shooting guide re: ati cards, here

I have the same problem.

Probably that you have anti-aliasing enabled, which you can either disable or set to "let program choose" (or whatever it says) in your display settings.

If not, you can usually just alt-tab out and alt-tab back in and it'll be all good.

**edit** Crap, I just realised you're talking all graphics? That I am not familiar with...sorry...but I bet you'll find answers in the guides.

Link to comment
Share on other sites

Which specific driver are you using ? Black and white suggests that only the green channel is somehow being used. However that sort of problem is usually associated with the monitor cable and all programs would be in black-and-white (grayscale).

In this case I'm assuming that the X800 may have a problem with the CM series since it runs in 16-bit color rather than 24/32-bit color. It's possible that just this card (and the ones based on this particular chip RV420 or whatever) may have this problem and other ATI videocards may not show this particular behavior with the drivers that you're using (which I assume are probably the 4.12 Catalysts).

As Cull suggested, you may want to turn off any anti-aliasing or other filtering effects to see if that may make any difference. There is the possibility that there may be nothing you can do about this problem with the current (or any other X800 compatible Catalyst) driver. The sole thing to do in this case would be to leave driver feedback with ATI about their compatibility with 16-bit color DirectX games and point them to the demos at Battlefront.com.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...