Jump to content

PBEM and attachment problems.


Recommended Posts

I'm sure this has come up before, but I've tried to do a search and after waiting for 10 minutes while it loads I'll just simply state my problem.

Sometimes I receive emails where the file isn't attached, but actually is contained in the body of the email. How do I save it??

I've tried copy/paste and 'saveas' but nothing seems to work.

Furthermore, how do I save a large file like this.

Can anyone help this newbie ?

thanks

Link to comment
Share on other sites

There are two things you should do:

1) Ask the opponents whos mail cause this problem to zip their files before sending them.

This prevents future problems.

2) a) Copy the file-text (From PBEM file start to PBEM file end).

B) Open new document in plain-text editor, and paste the PBEM file copy here.

c) Save as Filename.txt into CMBO\PBEM directory.

Hope this helps!

Olle

Link to comment
Share on other sites

Ive had a few problems too. Generally the PBEM will save the file has <filename>.txt in the CMBO/PBEM directory.

The reason why the mail is found in the body of the text is the setup/configuration of the mail software. Have a look at your mail preferences in 'options' of your mailer software. (what you using?).

The txt file (if im right) will either be 6k or 244kn - these should take more than a few minutes to download even with a slow conection (2k/sec)

Follow the above instructions for copy/paste in notepad or text editor.

Link to comment
Share on other sites

<BLOCKQUOTE>quote:</font><HR>Originally posted by PasssoP27:

... it says my mail sending format uses HTML, should I change this to text??<HR></BLOCKQUOTE>Yes! Not that it matters to the PBEM or anything, but all sent messages get tripled in size when sent as HTML. If you don't actually need to have some specific formatting (like some evil Javascript code) inside the sent message then plain text is the way to go.

(Personally I consider HTML messages to be pretty close to the same category as spam. I've made sure my e-mail clients are set to send plain text by default, and then double-checked it for every person in my address book.)

Cheers

Olle

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...