Jump to content

Recommended Posts

Pardon my ignorance, but I am just trying to learn this game (after a long lay off from it). Starting the tutorial campaign. HOW do I load up my squads into the Strykers? I thought there was a MOUNT order or EMBARK, but not seeing it. Do see a DISMOUNT order.

Link to post
Share on other sites
Originally posted by Rik81:

Funny! You would think that would be in the manual. Actually maybe it is and I just over looked it. Oh well.

I've just had a skim through the manual myself and funnily enough it doesn't seem to be. Also on the subject of mounting - if the icon on your dismounted unit is yellow when you point to a vehicle it means that the unit cannot mount it (usually because it is full already).
Link to post
Share on other sites

Taking me forever to get loaded. Can't get all 4 strykers in the first training mission to load. Never get any load on the first minute, some times get one or two in the 2nd or 3rd or 4th try.

Maybe a step-by-step???

Why can't we have a MOUNT (or LOAD) COMMAND. After all we have a DISMOUNT command.

Link to post
Share on other sites

From your screen shot, is the NEXT thing to do CLICK (LEFT) followed by a RIGHT CLICK so you can move to the next group? Sorry to be so dense, but I keep trying things. A few times I had a little "red bordered" arrow pointing to the left showing, it would seem to load after that.

Link to post
Share on other sites

Never thought to try Assault, can't be any worse than what I'm getting. I am at version 1.07. I didn't have this problem back when I original got the game. Thinking of maybe re-installing.

Meanwhile, why don't the give us an EMBARK command like the good old CMx1 had???

Link to post
Share on other sites
Originally posted by birdstrike:

A small correction: after selecting the movement command, it's a LEFT-click on the vehicle, then a right-click to confirm the order (unless you're left-handed?)

Thanks birdstrike redface.gif

Sorry bout that Rik. They are fixed now

Assault does not mount the vehicle

[ March 19, 2008, 04:00 PM: Message edited by: Huntarr ]

Link to post
Share on other sites

I agree it should, but why don't you try the training mission, first one, and try to load. It takes me at least two minutes (two different tries) to get any of the squads to load in their respective strykers. I may just do a reinstall and a repatch up.

Link to post
Share on other sites

Just tried it. It seems that you're right, it won't let you load in the first turn (yellow icon), presumably because the strykers and the infantry are in different zones. However, at the beginning of the second turn, I give each squad an embark order (each to a differnt stryker) and they all board within 30 seconds. When you've selected a squad, selected a movement type, and hover the mouse over the vehicle, does it show up green or yellow? You can only embark if it's green.

Link to post
Share on other sites

Rik81: This is not a game problem. You just seem to be confused.

1. Lt click on an inf sqd (preferable the sqd the vehicle belongs to... 2nd sqd goes with 2nd vehicle, ect )

2. Lt click on the "move" button

3. Center the mouse cursor on the vehicle until you see the green icon with an arrow pointing downward... lt click to load.

It's simple and works each time.

BUT: when you get a green icon with a lateral arrow YOU are NOT placing the cursor over the vehicle

OR: When you get a yellow icon it means either you are trying to load troops into an already FULLY loaded vehicle or the inf unit you have selected is too large to load or add to a vehicle.

Link to post
Share on other sites

Not exactly that they don't start close enough. But you'll notice in that mission that there are two blue rectangles painted on the ground. One is occupied by the Strykers, and one by the infantry. These are the setup zones. Before the game starts, you can move units anywhere within their setup zone, but you can't move them to other setup zones. This is why it won't allow you to embark them before the game starts. However, there is nothing preventing you from giving preliminary orders to the infantry to move next to the Strykers during the setup phase; do this as you would give a movement order during any other turn. Unfortunetly, and inexplicably, it seems you can not give an embark order during the setup phase. I believe this is a bug. It may have been introduced since 1.01 1.02, I have no idea. Anyway, it's not terribly important, you just have to wait until the second turn in the training mission to make your infantry embark. I've never seen this be an isuse during the campaign or any custom scenarios, hence I was completely unaware of it.

[ March 19, 2008, 07:20 PM: Message edited by: slug88 ]

Link to post
Share on other sites
Originally posted by MarkEzra:

Rik81: This is not a game problem. You just seem to be confused.

1. Lt click on an inf sqd (preferable the sqd the vehicle belongs to... 2nd sqd goes with 2nd vehicle, ect )

2. Lt click on the "move" button

3. Center the mouse cursor on the vehicle until you see the green icon with an arrow pointing downward... lt click to load.

It's simple and works each time.

BUT: when you get a green icon with a lateral arrow YOU are NOT placing the cursor over the vehicle

OR: When you get a yellow icon it means either you are trying to load troops into an already FULLY loaded vehicle or the inf unit you have selected is too large to load or add to a vehicle.

Mark, I think that it may be a game problem, as per my post. You're not allowed to give an embark order for the first turn, it always displays a yellow arrow.
Link to post
Share on other sites

Hadn't thought it might be tied to a "set-up" issue. I will look at that more closely. Like I implied elsewhere, I haven't really done much with the game since back at builds 1.01, 1.02. Just didn't remember having any problem with "loading" in those earlier times, so got kind of surprised now. Anyway, thanks for all the help.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...