Jump to content

CMMOS 4.03


sengyo
 Share

Recommended Posts

Hello gamers,

I am trying to install CMMOS 4.03 to use with CMBO. Do I need v4.02 for the installation to work? If so, where do I get it?

:confused:

I did manage once to self-extract the 4.03 file but can't seem to find the way to install rule sets. Now I got a registry problem because it didn't uninstall properly.

:rolleyes:

Thanks for your help.

sengyo

[ February 15, 2003, 02:32 AM: Message edited by: sengyo ]

Link to comment
Share on other sites

AFAIK you do not need to get 4.02 first. I created a new folder 'CM CMMOS' (it can be anywhere you like). Then two folders in that. One 'Rules' and the other 'Mods'. I cut and pasted the still zipped rulesets and mods (which you have to download separately from CMHQ CMMOS section) into the respective folders. Then you open CMMOS and go to 'Configure'. First 'Add Rules'. Direct it to your 'Rules' folder and click the ones you want. Same for Mods then.

That should work.

[ February 15, 2003, 07:12 AM: Message edited by: Apache ]

Link to comment
Share on other sites

I think I know a bit more about my problem.

I did what you mentionned and downloaded the self-extracting file from the site. Now if I choose it from the CMMOS prompt, it does not do anything.

I then went and "unzipped" the self-extracting file manually using WinZip. It created a folder called "Disk1" with a bunch of files in it. There are some ".zip" files that my computer can't open for some reason of Microsoft standard.

I have an AMD Athlon 1.4 GHz with Microsoft ME. I wonder if there is something wrong in some setup... it just won't run the self extracting files. When I run the files alone (without going through CMMOS) a dialog apprears and shows each files being unpacked but the files do not appear anywhere. :confused:

Thanks for your suggestion anyway.

Any more would be welcome though. smile.gif

Sengyo.

Link to comment
Share on other sites

Sengyo. I'm not sure how all this has happened? IIRC the only self-extractor is CMMOS 4.03 there is no need to manually unzip anything. Did you do your install exactly as per the readme in the CMMOS DL? You can examine the contents of the zipped file and look at the readme first.

I'd be tempted to uninstall and start again. Once downloaded it should just self-extract and install upon double clicking. Then DL the rules and the mods but do not unzip anything. When they are all DL I often find it better to use 'cut' and 'paste' to put them into theie respective folders. When using configure all you need to do is double click on the rules in the folder that you want installing, one at a time. Provided the rules appear in the box on the left they are in OK and you need do nothing else. Same with the mods, they do not unzip or anything and you should not unzip them either. If that gets no joy you may want to post your question in the main CMBB forum. It will get picked up by someone there, this forum attracts less attention re cMMOS AFAIK.

Hope this helps.

Link to comment
Share on other sites

Thanks Apache for your insights.

I did try what you suggested to no avail.

I seem to have an intermitent problem since I succeded in intalling the Allied Vehicles ruleset at some point although I fail to identify what I did differently then.

I will do as you suggest and post on the CMBB board. I'll also try to cleanup again and start from scratch.

Thanks again for your help. It at least gave me confidence I was not doing anything obviously wrong.

Good hunting. Maybe will see you around the forums again.

Sengyo out!

Link to comment
Share on other sites

Hi,

I too had problems getting cmmos 4.03 to work with cmbo. The ruleset files for cmbo are self executable files that will install the rulesets for you. The cmmos programs will not recognize the rulesets till you run them. Second, the cmbo bitmap zipfiles have to be unzipped into your cmbo\bmp directory. The cmmos program should work with cmbo files after you have done these two things. I hope this helps.

Bodman

Link to comment
Share on other sites

Hey Sengyo

I had exactly the problem you describe and try as I might i could only get the rulesets in and not the mods.

I actually came onto this site to find the answer so your topic was very handy!

Firstly, Apache's solution does work, or at least it did for me. I uninstalled CMMOS 4.03 and removed the zip files from the folder I had installed them to (just in case, well you never know with computers just what is causing the problem).

When I reinstalled CMMOS it worked perfectly, and then i did as apache suggested and copy and paste the mods over to separate files.

One thing I did notice tho is that not all the mods I downloaded would load in. So make sure you are loading the correct mods to the correct ruleset or they wont work.

Hope this helps

Mikul

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...