Jump to content

New Kyro driver oddness


Recommended Posts

I've installed these drivers on a WinME installation (over the previous 9.031's). I'm using the 'default' Direct3D settings and the transparency problem remains (objects in front of a transparent object are also transparent in the region the clips the original transparent object). I checked both 16-bit and 32-bit color depths.

I don't see any text corruption using the default textures for CMBO. One of your Direct3D settings may be causing the problem you're seeing, but I'm not sure which one. Try the 'default' setting for the Direct3D settings and see what effect it has. In the past the 'Enable External Depth/Stencil Buffer' had to be checked (I'm not sure which of the sub-settings was optimal to set) in order for transparencies to appear properly, but it reduced video performance.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...