Jump to content

What Systems Don't Work & What Syatems Do


Recommended Posts

It's obvious that some of us are having troubles with CM locking up on our systems. Currently there are three or four threads regarding this issue. I thought it might be helpful if those of us who are having trouble would post their system specifics in one thread. I also thought it might be helpful if some of those lucky folks who aren't having a problem would post their system's specifics as well to let us know what does work.

Here's my system which does NOT work

AMD K6-2 500

64MB PC100 RAM

VooDoo 3 2000 PCI Card with 1.05 WHQL drivers

Aopen AW724 PCI sound card with 1040 drivers

Logitech Mouse with 8.32 drivers

Kenwood 42X CD-ROm

WIN98SE

There are NO IRQ conflicts

My lock ups can occur at anytime and with any level of hardware acceleration.

Cardinal Fang

Have Comfy Chair. Will Travel.

Link to comment
Share on other sites

Guest Steve Makarow

Good idea.

Here's my system, which is locking up a lot. Lockups occur anytime -- sometimes within five minutes, sometimes I can play as long as 45 minutes.

Gateway Solo 9300

PIII-650 (with Speedstep)

128 RAM

CD-RW (I'm playing the Gold Demo)

ATI Rage Mobility-P 8 MB SGRAM

ESS Maestro 2E sound card

V.90 56K modem

Synaptics PS/2 touchpad

Microsoft Intellimouse (I'm using the mouse, but the mouse software is currently not installed)

I reformatted my hard drive about three weeks ago and all my software is functioning correctly, including the 3D intensive Panzer Elite.

I am having some other problems, though. I'm having lots of crashes related to standby features in Windows.

Also, certain websites will crash and close IExplorer when I try to access them using my favorites list. They don't crash if I manually type in the URL.

Link to comment
Share on other sites

Steve Makarow - Do you know what revision of the BIOS you have ? Here's the URL to the BIOS update, it may fix some of your power saving issues:

http://www.gateway.com/support/product/drivers/portable/9303.shtml

If you update your BIOS you will also have to update your video drivers (the top two files here):

http://www.gateway.com/support/product/drivers/portable/9301.shtml

The following drivers are pretty much optional and you may have them installed already. But you may want to check the versions to see if there is anything newer (which may help with your lockups).

I assume that your touchpad drivers are installed. Here are the latest versions (which you may have installed already):

http://www.gateway.com/support/product/drivers/portable/9304.shtml

These are the latest audio drivers, but you may have them installed already:

http://www.gateway.com/support/product/drivers/portable/9302.shtml

This is the latest modem driver:

http://www.gateway.com/support/product/drivers/portable/9306.shtml

I'm not sure about your IE problem. You may want to perform a Windows Update on it (usually available from the Help menu > Windows Update option).

Link to comment
Share on other sites

Guest Steve Makarow

Thank you so much, Schrullenhaft, for looking up all those links for me! It must have taken awhile. What a guy!

Unfortunately, everything is up to date on my sytem. I downloaded all the latest drivers before I reformatted and I bought my system recently, so the BIOS is current as well (version 16.04).

I don't know what the problem is with CM.

As for IE, the same problem with links was occurring when I first got my system (about 3 months ago). I've done two reformats since then.

As for the standby problems, I'm going to have to email Gateway tech support on that one, because that problem has only been occurring since the reformatting I did a couple of weeks ago.

Steve

Link to comment
Share on other sites

Are any of you guys overclocking either the CPU or the video card? I was having some very sporadic lockups until I lowered the overclock on my V3 2000 PCI. Since then (fingers crossed) no lockups.

My system is a:

AMD K6-2 200 o/c to 225

Asus TXP4 Motherboard

64 Mb Ram

Aureal Vortex I soundcard

V3 2000 PCI o/c to 148Mhz

Generic CD-rom drive

As you can tell, my system is pretty low end, but CM works pretty well, except for those large armored scenarios.

------------------

Formerly known as not THE Charles from BTS

Link to comment
Share on other sites

Pfalz XII,

Nope, nothing overclocked on my machine.

I think it MIGHT have something to do with the sound card. One of the error messages I got referred to a VXD file for my sound card and I reloaded an old game last night and in the readme it said that Yamaha based sound cards (like mine) cause that particular game to randomly crash. I should've specified that my sound card is a Yamaha based card in my system profile. When I get a chance I'm going to remove the sound card from my hardware profile (in lieu of removing the card physically) and see if it makes a difference.

Schrullenhaft suggested removing the card awhile back (I think) but I didn't want to crack the case again.

Cardinal Fang

Have Comfy Chair. Will Travel.

Link to comment
Share on other sites

Get this, I have two machines. On one CM works, and the other well....

The one that works is a

K6-2 350

Gigabyte GA-5AA MB

128Mb PC100 RAM

Matrox G200 video card

Soundblaster AWE 64 sound card

The that doesn't:

K6-3 450

DFI P5BV3+

128Mb PC100 RAM

Diamond Viper V770 (TNT2)

SoundBlaster Live! Value

The lower end machine works better, although the graphics quality suffers. Go figure!

Wild Bill

Link to comment
Share on other sites

Combat Mission works on:

AMD K6-2 450

DFI K6XV3+/66 Main Board

128 meg pc100 SD RAM

Guillemot TNTII M64 Cougar

Creative Sound Blaster Live!

Microsoft ps-2 mouse

Win 98se

------------------

"It's a hardball world son. We've got to keep our heads until this peace craze blows over."

Link to comment
Share on other sites

Guest Steve Makarow

My system's not overclocked.

Before I sold it, I ran the first CM demo on my PII-233 Dell desktop with a Matrox G200-TV card and AWE64 with no problems.

Link to comment
Share on other sites

I have been having problems from the get go. First my system setup :

AMD K6-2 333 o/c 350

HP CDRW

Creative 36X CD

Matsonic Ali-Aladdin Chipset MB

Yamaha Sound Card (OPL3x)

Creative Savage4 32Mg Video Card

128Megs RAM

3COM Network card (cable modem)

This is the only game I have problems with.

The problem occurs at anytime AFTER scenerio is loaded. It loads fine, I can play anywhere from 5mins to 1 hour then it just stops, dead, meaning nothing will move on screen until I hit escape and the game just closes. confused.gif

Any help would greatly appreciated. Also my roommate Darwin has a similar config(except he has a VooDoo Banshee 16meg and built-in sound) and the game works fine for him. confused.gif

[This message has been edited by thepow (edited 07-06-2000).]

[This message has been edited by thepow (edited 07-06-2000).]

Link to comment
Share on other sites

ive a p11 233 with 64mb ram,onbaord soundcard and a voodoo banshee 16 meg,the game runs great,i was thinking of upgrading but now i dont know as people with bigger machines seem to be having problems,the only thing ive upgraded is from a 15 to a 19 inch monitor

Link to comment
Share on other sites

A system that works. Runs CM smoothly for over 5 hours.

PII 400

ASUS P2B mother board

128MB RAM

Savage 4 32MB AGP (slightley over clocked)

Sound Blaster 16

Creative 48X CD-ROM

Logitech center wheel mouse

No problems what so ever with CM.

------------------

Better to make the wrong decision than be the sorry son of a bitch to scared to make one at all

Link to comment
Share on other sites

Guest JAZZA

One that won't work...(using the demo)

AMD K6 300mhz

96mb ram

Voodoo 2 12mb

C media 8330 sound card

Latest drivers

I only get about 2minutes into the game and then it locks up,the only way to get out of it is ctrl-alt-delete.Seems strange because i've never had a problem with other 3d games like rainbow six/rouge spear,soldier of fortune,european airwar.

Link to comment
Share on other sites

I know this might come as a surprise, but Combat Mission runs on my E-Machine without problems.

E-Machine Celeron 566 (Built in Video card and sound card) - No fog graphics -

192 Megs

My old celery (home built) blew up when my APC UPS fried itself. I'm in the process of building a new box. One of my family members needs a new machine (nothing fancy) so I bought an entire E-Machine setup for $150/US. To my utter shock, the system runs clean.

Link to comment
Share on other sites

Guest Steve Makarow

Well, I fixed all my standby problems by...uh...remembering to install the Intellipoint software, which I forgot to reinstall after the reformatting I did a few weeks ago.

I thought that that had fixed Combat Mission, too. The crashes seemed to stop for a day or two.

However, after testing the game for longer play periods, it is still locking up. I was getting one turn of play per lock up last night.

I'm still just playing the demo, but I have the full game waiting for me when I return home to the States in a few weeks. I really hope that a full install and the patch will work on my laptop.

I'm beginning to think the crash may have something to do with the sound card (ESS Maestro 2E). After a crash, the sound levels are always higher than when I was playing the game.

Link to comment
Share on other sites

I don't want to sound cruel here but...

If you accurate in your belief that your problems are due to sound, then the full version is probably going to be worse since it uses 44kHz audio instead of the demo's 22kHz. This means that the audio card will have to handle larger audio data which seems to be problematic for some software-based/DSP audio cards.

Your ESS Maestro-2 should be an ES1968 chipset. The latest generic driver for this is here (in the PCI Audio Devices table):

http://www.esstech.com/Technical/drivers/downloadable/drivers/driver.htm#These

I don't know if these drivers are any newer than what Gateway is offering (considering their age, probably not).

It also seems strange that your "standby" issues would be solved by installing the Intellipoint software (assuming that the mouse was just a Microsoft/Standard PS/2 or Standard Serial mouse before that). Oh well... software and hardware are almost impossible to figure out at times.

You may also want to play with your "Audio Acceleration" slider to see if that has any affect on your problems.

Link to comment
Share on other sites

I still have problems with or without the sound installed. I switched the graphics card for an ATI. It still doesn't run, but now I can get more than 5 mins of play before the game freezes. When I say the game freezes, I mean the mouse continues to work and move just game stops responding.

I can hit ESC to exit to desktop with no errors! confused.gif

[This message has been edited by thepow (edited 07-14-2000).]

Link to comment
Share on other sites

Guest Steve Makarow

I swear, my system was crashing every time I tried to use standby before I installed the Intellipoint software and I haven't had a standby-related crash since I installed it. It's like night and day.

I got the mouse wrong in my first post, though. It's a Wheelmouse, not an Intellimouse.

As CM is now officially the only thing on my system that isn't functioning normally, I don't want to experiment with any generic drivers yet.

I played with the acceleration slider for my soundcard and it didn't seem to make a difference. I still got a lockup every turn or two.

However, today I tried disabling DirectSound and I got about three or four turns of play with no problems. I had leave before I could conduct a serious test, though.

I'll try an extended play session as soon as I can. This looks promising.

Link to comment
Share on other sites

A system that works:

PIII500, 128MB Ram, Riva TnT2 Model 64 with Detonator Drivers, Sounblaster Audio PCI 64 V, DirektX 7.a and logitech PS2 mouse. on Windows 98 i've forgot to add.

My game is the 1.02 version anmd I have installed the MadDogPacks ( both Graphic and Sound)and the winter camouflage addons.

So far no problems at all, the game runs like a gem.

Schugger

[This message has been edited by Schugger (edited 07-17-2000).]

Link to comment
Share on other sites

I'm having trouble on the following system:

P3-667Mhz

128 MB SDRAM

TNT2 Pro 32MB

Soundblaster Live Player 1024

In Windows 2000 the game graphics are all screwed up. And in Win98 SE the game crashes at random moments, sometimes after 5 minutes, sometimes after 3 hours frown.gif((((

*snif*

Using Detonator 2 Drivers on both from Nvidia

KAding

Link to comment
Share on other sites

I had problems with this system:

400Mhz Celeron

Asus P2B-F mobo

256mb SDRAM

Creative TNT2 Ultra 32mb AGP

Aureal Vortex 2 sound card

running Win2k Professional

*all newest drivers

Problem: It would lock up after a few minutes of play, only resolvable by restarting.

Solution: I went into bios and lowered the AGP Aperature size to its lowest setting. So far have played two missions on the demo without freezing. A marked improvement!

Link to comment
Share on other sites

  • 2 weeks later...
Guest Steve Makarow

Aaargh!

I'm still getting lockups.

Oddly enough, it seems that lower resolutions actually lock up faster than higher ones.

I'll be getting the full version in about a week. We'll see what happens with that.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...