Jump to content

Help with Windows Vista


Sanok

Recommended Posts

I just got a new computer that has Windows Vista Home Version. I can get BB and AK to play on it, but each time I insert a disk and start up the game, I've got to reset the screen resolution and hotkey parameters. This is the least of my problems. Vista won't let me place pbem files in the proper pbem folders. It says I need permission from the administrator to do this, which I assume is me, because it asks me if I want to place the game files in a folder named after me. How do I correct this?

Link to post
Share on other sites

It sounds like you don't have 'write privileges' on anything but your own user directory. The CMx1 series writes its Pref file out to the game install directory and without 'write privileges', the system won't write out that Pref file to save the resolution and other settings.

To change this you'll probably need to assign your account 'administrator' privileges. I'm not familiar with Windows Vista however, so I don't know the exact steps to do this. You'll have to logoff of your current account and login in an administrator account. If you installed Vista on your computer, then the administrator account most likely won't have a password unless you assigned it one. Once logged in you should go to the Control Panel and in here find whatever control panel administers User Accounts. In here you'll have to edit the account you normally login under and give it 'administrator' level privileges. Under Windows XP this just involved changing a 'radio button' setting from 'Limited' to 'Computer Administrator'. I don't know if Vista has more options than this and/or if the process is more complicated.

Link to post
Share on other sites
  • 3 weeks later...

My main account has Adminstrater privileges, and I still can't save e-mail files to the PBEM folder. "You don't have permission to save the file to this folder-- contact an Administrater." God *@&^^^ I am an administrater!!!!

I don't know what MicroSoft was smoking when they came up with Vista. In my opinion it sucks.

Link to post
Share on other sites

I had this problem. Go to control panel. Go to Security Centre. Go to Other Security Settings. Go to User Account Control and turn it off.

It was a while ago when I had this problem. You might want this User Account Control on though. On the properties of the CMBB folder there are Security Settings and such, but I got nowhere with that.

Everything works perfectly for me now.

Link to post
Share on other sites
  • 4 weeks later...

just right click on the cmbb or cmak shortcut run as administrator and here you go.

thats normal in VISTA so get used to it.

That way you dont have any probs with folders etc.

if you want to get administrator rights

go to desktop my computer right click then manage go then to users/groups and select users select your name double click and go to members and add administrator

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...