Jump to content

White out in Text area


foamy
 Share

Recommended Posts

My main PC died so I am trying to play using my wifes HP pavillion laptop.

CMBO loads and runs, BUT no matter what settings I use on the #3D tab (Anti-aliasing etc) the text area of the screen is white.

Display card is ATI RadeonXP 200 series

I updated the driver with 7-1-XP-dd-40211 which now shows driver version as 8.33.0.0 (12-16-2006).

Mm, now I come to think of it, I moved the antialiasing up because of jagged lines, it helped this, now I have movedit back, the jagged lines did not return, is it possible my settings are not "Taking"??

Any advice will be welcome----

Link to comment
Share on other sites

  • 2 weeks later...

Elvis - what videocard do you have and if it is a Radeon have you applied the above text fix BMPs to CMAK ? Each program needs the text BMPs copied to its respective BMP folder (the download has BMPs for each program within the zip file).

If your videocard isn't a Radeon, have you updated the drivers recently and then started noticing the problem ? Have you changed any of the Antialiasing settings for the video driver ? What is your current driver version ? Have you attempted to change your resolution within CMAK (deleting the Prefs file and going through the resolution selection process again) ?

Link to comment
Share on other sites

You uninstalled and reinstalled CMAK ? Generally that would 'trump' just changing the resolution of CM.

Are you seeing the same problem mentioned as the thread title - the text areas in the 2D screen are whited-out (making the text illegible) ? Regarding antialiasing, typically it is disabled or, to be more accurate, set to 'application-controlled' which will mean that it is off for CM's purposes.

There are some newer drivers for Nvidia ( 93.71 for XP/2000 ), but I wouldn't necessarily think that would solve your problem, but possibly it may.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...