Jump to content

Mac Explosions ..after mods


Recommended Posts

Mac DV SE OS 9.0 (ATI Rage 128) running CM 1.03 (for some pbem's)

Yesterday I was playing around w/ installing some mods..after was all said and done, when I played the game again there seems to be something weird about the explosions from artillery in the highly quality mode. The black smoke explosions, at least from the largr explosions are not rounded black puff balls, rather they are more akin to large diffuse black pyramids and have sort of a prism diffracton colors mixed in.

I reloaded the orginal Data file and they are still there. Prior to this there hadn't been a problem or any noticble issue. Smoke and burning AFV's seem fine, same for burning wood/field tiles. So I wonder if something happened to drivers (and what would I do or is it something else

Link to comment
Share on other sites

Guest Big Time Software

THe CM update doesn't do anything to your drivers.

Press SHIFT-I once or twice to make sure you've got the "high quality smoke" option turned ON.

If that still doesn't work, try taking a screen shot and posting it here so I can see what the problem looks like.

Charles

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...