Jump to content

Recommended Posts

I just got the Special Edition of CMBB. Looks like a great game, except for a little problem...it's not working.

The installation seemed smooth (I even pulled the install exe onto the HD to install from there). However, when i clikc on the icon to launch the game, a black screen comes up. No music, not even any distorted graphics. It doesn't lock up however, so i can alt-tab and shut it down.

I read some of the posts on this forum and they don't seem to to be helping. I also consulted the FAQ in the back of the manual. My windows XP is completely up-to-date, and i have an AMD Athlon 2500, 1.83mhz, 512 RAM. I do however, have a GeForce3 ti200. THe drivers are fairly new (5.3.0.3) as oppossed to most recent ones (5.6.7.2). The new ones don't work..screw up my system. had to roll back drivers.

Any help would be great...thanks ;)

Link to post
Share on other sites

The 'black screen' that comes up sounds like the resolution selection process, which you must go through if you don't have a prefs file written out. How long do you wait with this black screen up before you Alt-Tab away ?

Typically CM will start at your current resolution, but it will try out the highest refresh rate that the video driver is capable of (often 120Hz at your current resolution). This may be higher than what your monitor may be capable of, possibly resulting in a black screen or a message from your monitor about being 'out of range', etc.

There is also the issue of Antialiasing where you'll want to turn it off. It typically messes with the 2D screens of CM making them appear black or corrupted. I can't accurately recall if the 53.03's have this problem.

Link to post
Share on other sites

Typically it will be 'off' for CM's purposes unless you turned it on.

Go to Control Panel > Display control panel > Settings tab > Advanced button > GeForce 3 Ti200 tab > on the pop-out menu that appears on the left select the 'Performance & Quality Settings' line > select 'Antialiasing settings' from the list that appears on the right. A slider will appear at the bottom of the tab interface which will allow you to select the level of antialiasing. If you check the box for 'Application controlled' that should effectively turn off antialiasing for CM. You can also uncheck this box and move the slider completely to the left for the 'Off' position.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...