Jump to content

Mac freeze on startup - extensions?


Recommended Posts

I recently upgraded my OS to 9.1 from 8.6. I remember having various problems when first trying to get CM to run on 8.6, most of which had to do with the ATI extensions, and these seem to have returned to haunt me now that the upgrade has rearranged my existing extensions and installed new ones.

I'm running a bronze keyboard G3 Powerbook with 9.1 now, and CM (I've installed the 1.12 update) crashes after the initial movie plays, just before the screen with "Play Scenario", etc.

I didn't have trouble with the cache before or the virtual memory, just which ATI extensions to have on or off, and I strongly suspect this is the problem now, since I can't for the life of me remember what my configuration was.

Can anyone suggest which I should have turned on or off? I seem to have the following relevant extensions lurking on the hard drive: ATI 3D Accelerator, ATI Driver Update, ATI Graphics Accelerator, ATI MPP Manager, ATI Radeon 3D Accelerator, ATI Rage 128 3D Accelerator, ATI Resource Manager.

Are there other extensions which could be causing a conflict (I have the annoying Norton Disklight turned off)?

Looking forward to sorting this out and blowing some stuff up in CM once again smile.gif

Cheers,

Carl

Link to comment
Share on other sites

I'd suggest turning off the QuickTime movie first to see if your crashing goes away or not. When you launch CM hold down the Shift key to disable the QuickTime movie. If this fixes it for you, then you may want to double-check your QuickTime installation (I assume that the latest version may be part of 9.1).

Among the ATI extensions you have in your System Folder, I doubt that you would need "ATI Radeon 3D Accelerator". I'm not sure about the "ATI Rage 128 3D Accelerator" either since I don't believe that the Bronze G3 Powerbook uses a Rage 128 (I believe it is something along the lines of a Rage Mobility/XT/Pro). You may want to disable "ATI Driver Update" too, since I recall one person in the distant past disabling this extension (in 9.0.x) and having success.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...