Jump to content

Flickering after video card upgrade


Recommended Posts

dear friends, I've just upgraded my neolithic mmx166 with vodoo2 to a 1giga plus geforce 2pro 64mega. Now, while the game is shining and running in view 3 and 4, I noticed an heavy flickering when I'm on view 1 and 2. If I'm locked on the unit flickering affected almost the buildings if I unlock building regain a pefect satus and is the tank that became to flicker.

Any suggestion?

Massimo

Link to comment
Share on other sites

You may want to adjust (increase) your FSAA settings. I can't recall off-hand if there are still Mip-map settings for the NVidia Reference drivers on the GeForce, if there are you may want to experiment with higher or lower values for mip-mapping.

Some flickering may be unavoidable. You may also want to experiment with resolution changes (increase) to see if this helps or not.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...