Jump to content

CM just disappears from the desktop


Recommended Posts

FYI,

I installed the 1.1 beta mod, and sometimes the game just disappears on me.

I don't remember this happening while running without the beta mod, or on the original version I got on the CD.

Usually this is when I am playing on huge maps, I suspect it has something to do with lack of memory.

Windows95, 64M RAM, unknown video card, Pentium Pro no less. NEC Versa LX laptop. I think it's about 2-3 years old.

I installed almost every hi-res mod I could find.

Needless to say, by now the sound is sometimes choppy and it takes the computer a while to show me what's going on, but I made a conscious decision to install those mods.

You know -- I have to support all those mod makers out there.

smile.gif

Link to comment
Share on other sites

Guest Madmatt

What version are you guys seeing this in? Such behavior is common in the Public beta patches and if you are still using those you need to upgrade to the official v1.1 patch which was released early thins morning.

Madmatt

Link to comment
Share on other sites

Guest Madmatt

<BLOCKQUOTE>quote:</font><HR>Originally posted by patboivin:

Thanks MadMatt.

Can we upgrade to the production version of the 1.1 patch if we started a game with the beta version of that patch?

<HR></BLOCKQUOTE>

Yes.

Madmatt

Link to comment
Share on other sites

Guest Madmatt

Is your friend running the new *official* patch as well?

When the game locks on your end, what does you friend see?

This only occurs in TCP/IP games?

Matt

[This message has been edited by Madmatt (edited 01-12-2001).]

Link to comment
Share on other sites

Yes he has the "official" as well. We talked as it was happening. I will "host" although he has the faster pc. I host, he comes in, we finish orders, his PC builds movie, "data trasnfer progress" or something, a rectangular box fills on my end and I lock when it fills up. As I lock he can play the movie and click DONE and go to orders while I am still waiting to play the movie. The box does not lock up but the game does in terms of there is nothing I can do.

Thanks

Link to comment
Share on other sites

Guest Madmatt

Ok, I saw this same thing with b24 once but couldn't ever replicate it. Can you send me an autosave and passwords for both sides please?

If you still have the old Bug Report for go ahead and use that and fill it out. v1.1 wont make an errorlog but thats ok, i just need the save file.

Thanks!

Madmatt

Link to comment
Share on other sites

Sure I will send a file, but to where? Too bad on the errlog. At work our FoxPro produces an serrlog that I use to help the users if the program erros out, which sadly is often, we are moving from ancient FoxPro to newer 6.x FoxPro. Anyway I dont' have that bug report form either, unless you count the one at work smile.gif

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...