Jump to content

video card problem

Recommended Posts

My new computer at work has a 32 megabyte DDR NVidia GeForce 2 GTS card in a Dell 1.8 mgh computer from Dell. It has version 6.3.4 drivers. At home I have a Voodo 3 card in a Pentium II 400 mgh which works well enough with CM but I want to get a new Dell with a NVidia card. However, at work I have video problems with this card - the words "located in" at the bottome of the screen and the flags at the bottom of the screen are very fuzzy, almost unreadable. The smoke (an upgraded version) is almost transparent where it is excellent on my home computer. Since this is the only game I play and pbem, I want to make sure I can enjoy the game fully with a Geforce card (probably GeForce 3) I intend to buy in my new computer. I have read other fixes but cannot figure out how to change the anti-alias (?) on this card to see if that helps. Any solutions to these problems would be appreciated.


Tom Konczal

Link to comment
Share on other sites

What OS do you run at work ? I would have thought that the 6.34 drivers wouldn't experience any problems.

To adjust the FSAA go to Control Panel > Display control panel > Settings tab > Advanced... button > GeForce2 GTS tab > Additional Properties button > in here there may be a tab labelled for 3D Antialiasing and/or DirectX. Newer drivers have a radio button selection for the FSAA, while older ones use a slider (the left-most position being off ?).

When you mention problems with smoke, you realize that the upper portions will be transparent (which is the intended effect). Change the setting to 'Fast and Compatible' and it may look more like what you may be seeing at home.

Although your work will most likely not want you to experiment with video drivers, here are some newer NVidia drivers (though, depending on your OS, I wouldn't recommend anything above 7.5x):

Guru3D (select 'Downloads' in left column, 'Download Videocard drivers', 'nvidia drivers for GeForce & TNT videocards', the drivers will be in a table separated by version and OS):


Link to comment
Share on other sites

The operating system at work is Microsoft Windows 2000 Professional. I followed your directions (I have tried this before) but when I get to the Additional Properties Button, I get a screen with two tabs, one tab marked color Correction with brightness, contract and Gamma sliders and a second tab marked Overlay Color Control with a brightness, contract, hue and saturation sliders. No radial button for 3D antialaising or DirectX or slider appears in either tab section.

How can I be sure DirectX version 8 is on this machine at work???

By the way, I like the older, thicker smoke on my home machine better!!! But you were right, the fast and compatable version looks more like the high quality version on my 12mg Voodoo card at home.

Any further ideas on the antialiaing??

Link to comment
Share on other sites

I can't recall the exact location of the FSAA slider for the 6.xx Detonators, but it should have been in that area. There is no DirectX tab or 'More DirectX' button on some tab ? If you can't find these options then I'd suggest reinstalling your video drivers, possibly downloading some from the link I provided above. FSAA should be available as an option to any GeForce family card running v. 5.xx Detonators or higher.

To check your DirectX version at the Run menu item type C:\PROGRAM FILES\DIRECTX\SETUP\DXDIAG. This should launch the DirectX diagnostic utility. On the first tab near the bottom should be the DirectX version number. Windows 2000 comes with DirectX 7.0 by default. I'd suggest DirectX 8.0a for any of the newer NVidia Detonators above 6.xx (it won't add any features to CM, but the drivers will prefer that version of DirectX be present on the system before you install them). There is a newer version of DirectX, 8.1, but it is still in Beta and I would not recommend using it right now. Probably about the time that WinXP gets released it will be made available to the public (late October ?).

Microsoft DirectX 8.0a for Windows 2000:


As for your preference for smoke... I don't think any newer drivers are going to change the appearance of the smoke in 'high quality' mode.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...