Jump to content

TCP/IP connection worked once upon a time...


Recommended Posts

Previous to tonight I have successfully played over the internet with my brother. However tonight when trying to join the game (him hosting) I get the "unable to connect" message as soon as I hit OK. With me hosting, I get an unusual IP address (127.0.0.1) and he gets an "unable to make contact" message.

We both successfully pinged our respective IP addresses. We have successfully played over the internet, last time about two months ago.

Game version: 1.12

My machine:

- Dell Dimension 8100, Pentium 4, 1.3 GHz (purch July 01)

- Windows ME

Thanks for helping!

Link to comment
Share on other sites

127.0.0.1 is called a loop back IP address. Essentially it is a very generic IP address for your network card that can't be accessed by anyone outside of your computer. It's typically used for diagnostic purposes.

As mentioned above, maybe you have installed Firewall software, which could change your internally assigned IP address (but it shouldn't normally result in the above address). This website will allow you to find your IP address as seen by others on the internet.

Link to comment
Share on other sites

Thank you for your suggestions. It appears that the problem is an intermittant one. I tried again tonight with anther game-playing brother. After three failures similar to last night, we were able to connect to each other in each direction and get the game going and responding normally. We have no clue as to where the problem came from.

We did note that although I would have four successful pings for each try, it would take him anywhere between 16 and 24 pings to get one successfull response. Oddly, he was getting that low level of ping success even when we had the game in action over the net. Ever heard of that one before?

To respond to your suggestions:

"No" firewall at all(though I will have one soon.)

Thanks for the link to my IP address. Works nicely.

And thanks again for helping out.

Link to comment
Share on other sites

After trying to play tcp/ip games twice this week - I am to the point of giving up. I know enough about firewalls and port opening to set up my own MW4 server behind my firewall, yet I can't for the life of me figure out why i continue to get that wonderful 'cannot connect to specified ip address' error.

I also noticed that I am not the only person having this problem. It seemed as though almost everyone in the english opponent finder room was having the same problem this evening.

Monday evening, a buddy and I tried @ 15 times to connect with 1 success, and of course I assumed that everything was fine and decided to switch back to my main gaming puter, we never could re-connect after that.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...