Jump to content

Cannot intialize Direct3D graphics


Recommended Posts

Hi everyone. I had CM installed and modified no problem until I re-formatted my drive last week. Now, when I try to run CM, the resolution preference screen comes up, I choose 'skip to next' and it tells me it cannot intialize Direct3D graphics. I have uninstalled and reinstalled four times now and tried running with and without the 1.1 patch. I've also deleted the prefs file, but got the same results. When it worked before, I was running Directx8.0, so I don't think that is the culprit. My video card is a 32mb TNT2 running Nvidea's 6.31 driver set. I have win98SE installed on a Dell XPS T500 w/128mb ram.Thanks in advance for any suggestions.

Link to comment
Share on other sites

Guest Madmatt

When you formated you drive I am assuming you re-installed Windows. If you did then try and reinstall Direct X 8.0 AND be sure to doublecheck that those Detonater drivers are still installed and not the generic Windows drivers.

Madmatt

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...