Jump to content

Handy solution for those unexplained errors


Recommended Posts

This is just a note to potentially help alleviate any problems that you experience after your had already successfully loaded CM** on your computer.

The other day for whatever reason I experienced an error while trying to launch CMBB. I was getting the error that it could not find the "Openplay.dll" file and recommended that I reinstall the game again to fix the problem. I panic for a couple of minutes desperately trying to fix it without reinstalling the entire game and all the updates. I just played the game. What gives!?! I went to this forum trying to figure out what was going on and my eyes started to roll when it was recommended that I start searching the CD for the files . . . .

So, remembering that it worked last week Wednesday I used the function available on Microsoft Windows XP (I also have the Media Version) that allowed me to go back to a system configuration version from a couple of days ago. Using this function I simply went back to a version from a week ago (when I knew the game worked) and *Poof* the game worked!! Very cool function. Now I understand that this does not solve why the problem happened in the first place, but it now works! :D

This function is typically found under: Start/Programs/Accessories/System Tools.

Hope this helps you as much as it helped me.

von Nev

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...