Jump to content

Luddites: Anybody manage to get CMBB to run on a Wallstreet?


chrisl
 Share

Recommended Posts

I've been trying for a couple days now to get CMBB to work (if sluggishly) on a Wallstreet (PB G3 Series/300MHz, 192MB RAM, 4 MB VRAM, ATI RageLTPro, OS8.6, 9.2.2, or X.1)

I realize that I only have half the necessary VRAM, but I'm willing to put up with software rendering and/or downsampled textures for a while until I get a new machine.

I've tried using SwitchRes (in all three OS versions) to force the resolution to 800x600 or 1024x768 when CMBB starts. It will start and then go all the way through loading 3D graphics, but will then display as if it didn't load any of the textures, and is showing striped rainbow test patterns across most of the terrain, and similar junk across the units. I can at least identify the infantry and tanks, but terrain is hopeless. It's so difficult that I may have discovered a mode more difficult than the Ironman view #1 only set of rules.

Anybody manage to succeed in running on a similar system or have any good ideas? I'll probably get a new machine a few months, but would like to be able to at least play small scenarios before then.

Link to comment
Share on other sites

Hi I got the demo working on my iBook G3-300, 160mb ram, 4mb Vram using OS 9.2 with full updates and the classic rave extension disabled. The iBook will only go up to 800*600 res.

I had problems with CMBO in OS 8. The game would pause during playback and jump 5secs or so when in 800*600 mode, but an upgrade to OSX1.2/OS9.2 fixed that.

Hope this helps

Link to comment
Share on other sites

I've had no luck yet with 9.2.

I get the same result in 8.6 and 10.1 (with classic rave disabled): I can get the game launched, then get through the 2D screens fine, but when it goes into 3D mode the colors are all random (and only a small number of colors). In 9.2.2, when it goes to the loading 3D graphics, it just bails out back to the finder.

It's probably related to the RageLTPro or its drivers, rather than the 4 MB, if you can get it to work with 4MB (are you sure you don't have 8MB?). I had some problems in 8 with CMBO if I used the latest ATI drivers, but if I used the stock ones that came on the install disk it worked fine.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...