Jump to content

Problem Solved. Please disregard.


Murph
 Share

Recommended Posts

I bow my head in shame. I should have known better. I don't know what the issue was, but it was solved by a simple reboot. I know. I'm a moron. :D

OK, I've been playing on this exact same laptop for a while. Nothing has changed at all that I'm aware of. I upgraded to 1.02 and it worked fine as well.

Today, I tried to fire up the game, and I get the black screen asking me to select the screen size. If I click next, it sends me back to desktop. If I click accept, it gives me a black screen. After a while, nothing happens so I press any key and go back to desktop.

I'm baffled. Any clue?

Thanks in advance,

Murph

[ February 21, 2003, 03:18 PM: Message edited by: Murph ]

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...