Jump to content

Wireless Network


Recommended Posts

I have 2 PC's on a wireless network.

Each time I try to set the game (Combat Mission) to work across the network, It seems to want to search for an IP address across the internet.

How can I set the game to work across my home network.

I have no issue with Sudden Strike.

Any suggestions?

:(

Link to comment
Share on other sites

What Windows version are you running ?

I can't recall the details on this, but I believe this may have something to do with your Internet dialup preferences. When CM starts looking for an IP address your settings indicate that the modem should be dialed up to achieve a network connection.

I'm not sure if there may be some problems with ICS (Internet Connection Sharing), which shares the dialup modem connection on one computer with another computer that is networked to it.

This suggestion came from an old post (which is what I was trying to recall earlier):

In Win 98 there is a checkbox in the dialup properties (for your dialup connection) that says something like "do not connect if network connection present" when checked the behaviour goes away.

Link to comment
Share on other sites

What IP address do you have assigned to your network card ? Are you using a router that has DHCP which will automatically assign an internal IP address to your network card ? How do you hook up to the Internet, is it via the same network card ? Do you have the Internet Connection Firewall enabled (which will block the 7023 IP Port that CMBO uses) ? Can you see the other computer in the 'Network Neighborhood' ?

Link to comment
Share on other sites

Thanks for the reply

The IP address was assigned by the PC 192.168.0.1

The router does have DHCP enabled

I hook up to the internet through a dial up connection (Modem)from the server PC and via the network card and server pc from the client pc.

The firewall is enabled on my internet connection.

I can see the other pc on my network neibourhood.

I have no issues playing sudden strike across the network.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...